Mordhau
 JON影
  • Likes received 8
  • Date joined 6 May '16
  • Last seen 26 May '19

Private Message

1 1
  • 18 May '19
 Wurstwasser

This is my Performance Issue :(
https://www.youtube.com/watch?v=se70XQS4QMI

12 11
  • 9 May '19
 Watto

Stuttering is still an issue just not as severe I do think there is still a cpu issue.

3 6
  • 9 May '19
 Strigon1

@Watto said:
Stuttering is still an issue just not as severe I do think there is still a cpu issue.

Yes stuttering happens for me as well, or otherwise choppiness. No more one second freeze frames though which is what made it totally miserable in pvp. I think it’s still audio + cpu related, like the audio processing?? Needs to be allocated to another cpu core. Game is playable now at least. Devs need to look at this thread asap imo

Baron 93 112
  • 17 May '19
 AngryLemur

I don't know what the problem is but I am having pretty bad FPS drops. It goes as low as 40 sometimes. I have always been playing the game 120 FPS with no issues. When the game was released I was still playing on 120 no problem. But as time went on, about a week ago, my FPS has dropped to 60 on average and no matter what settings I change it won't stabilise. If it was a stable 60 even I wouldn't mind but it drops to 40 as I mentioned and probably lower cause people start flashing on some occasions and its pretty unplayable cause you cant block 1 guy let alone fight multiple people.

My specs are:
Ryzen 7 1700X Eight-Core 3.40 GHz
GeForce GTX 1060 6GB
16 GB DDR4 RAM

I tried uninstalling the game. I uninstalled the game with Revo Uninstaller Pro so It would be completely cleaned. But when I started the game up it was still the same.
The FPS cap was on 120 and I didn't turn on VSync. I tried turning it on in hopes that it would stabilise the FPS on 60 but I was still getting the same amount of drops.

I have no clue what the problem is since the game was working perfectly before. I don't have any viruses or malware that could be causing this.

I would appreciate any sort of feedback since the game is becoming unplayable as of late.

41 30
  • 17 May '19
 RoninTheRonin

@AngryLemur said:

@Fusha said:
Frontline was increased from 48 players to 64, which might be part of the cause. Try hopping on a community frontline server and see if it's more like it was before.

Yup, tried it on a 24 player server right now and it still can't even reach 120. It was dropping to 20 fps at the start but it kinda kept around the 70-80 mark after that. But it still had random drops from time to time.
What the hell is going on.

I almost always have stable fps, in frontline this goes down the drain when the server gets especially populated which kinda sucks. sometimes I get a big skip in duel servers aswell.

6 2
  • 16 May '19
 Karza

JON影
I have similiar issues, take a look at these frametimes.
I have no idea how to fix it, it just seems to happen to some people. Disabling cloth physics makes it a bit better in my experience.
usual case.png

549 618
  • 16 May '19
 Deadmode

@Aioli said:
A dev made a post Somewhere explaining that the "ping" you see on the scoreboard takes intoo account more than you actual ping, but also your framerate and some other factors. What is tour average FPS ?

Then it shouldn't be titled 'Ping' on the scoreboard.

There is DEFINITELY a latency issue with the game. I have faith that it'll be improved though as I liked what I see from the development side of things so far.

2 1
  • 13 May '19
 Patriots

I only get 4 fps MAX in the Main menu and in-game i wasn't able to get into the tutorials lollll . When i'm in a loading screen my fps jump back to 55-60 .I wonder what can actually be the problem even with everything on low it change nothing .This game look freaking amazing and i can't wait to get my hand on it but it sucks to get such a low Frame rate. it's a shame when you heard only good comments on this game and how fun it is .I've read the post about they had fixed the low fps but not for my case :(

My Pc :
i7-4770 3.40 Ghz
16gb DDR4
Gtx 1070 ti 8gb

Windows 10 64bit-1809

43 66
  • 15 May '19
 cain

So I've been noticing this issue across my game time but it seems especially prevalent after the last patch. Basically as the title says, I'm experience weird crackly/stuttery audio, as if my speakers are dying or something. I don't experience this issue anywhere else on my computer, just with Mordhau.

The issue seems to be at its worst in the Frontline gamemode, especially when there are a lot of players on screen at once. The more people on screen, it seems, the worse it is. Interestingly, though, I don't seem to get the issue much, if at all on Horde mode. Not sure what it is about Frontline specifically that makes the game's audio want to die.

Here's a short video where you can see (or rather hear) what I'm experiencing:

video

Any help would be appreciated!

42 43
  • 16 May '19
 sneakers

It's been like this for me since day one. I've taken my PC around to two of my friends houses which have different ISPs than myself and I still get 100ms. No matter the region the server is located. I can't use proper builds in Frontline, unless I spend most of my time ganking and back stabbing people. Spear is just about the only weapon I can use properly because of it's range and stab being so effective. As soon as I try to duel anyone I am just guessing parries and chambering. Most of the time I see people attacking me they literally grunt at the same time if not before the attack has hit me..

I know there's a lot of other people with this problem.

The game relies on you having under 50ms.

I have never experienced the game under that ping.

Are they going to fix this or even acknowledge that it's ruining people's experiences or does everyone here just think it's a bunch of made up bullshit? I don't understand.

2 5
  • 2
  • 15 May '19
 DrewbinzOw

Ever since patch #4 I've been experiencing this strange FPS drop bug or freeze frame bug that occurs when in densely populated areas in Mordhau. It happens very fast, almost within the blink of an eye, yet it can still be bothersome enough for me to lose some duels, or miss some blocks I otherwise would not have missed.

I've attached a video demonstration, where it can be seen more clearly, specifically at around 0:33 - 0:36 in the video where I'm trying to pull my sword back out of a teammate.

Link to video example: Here

As you can hopefully see I get two very fast freeze frames in the span of about a second, however the frame counter in the top left still displays 75+ FPS. I am at a loss and cannot fix this on my own, now I'm wondering if anyone else has any ideas, or is experiencing something similar.

Here's what I've done so far:

  • Installed Mordhau on an SSD.
  • Disabled Nvidia Shadowplay.
  • Played with ragdolls enabled but the ragdoll simulation setting on low and medium.
  • Disabled ragdolls completely.
  • All relevant graphics drivers and so on has been updated.
  • Verifying integrity of local game files through Steam

Here are my relevant specifications for my PC:

  • Windows 10 Education 64-bit
  • Samsung 970 EVO SSD M.2 2280 – 250GB
  • Asus GeForce RTX 2070 ROG STRIX Advanced – 8GB GDD
  • ASUS PRIME Z390-A Motherboard – Intel Z390 – Intel LG.
  • G.Skill AEGIS DDR4-3000 C16 DC – 16GB
  • Intel Core I7 9700K Coffee Lake S CPU – 3.6 GHz

Cheers.

3 3
  • 16 May '19
 RammarasFTW

PS. Turning off cloth option wont fix it.