Mordhau
 Rumpleforeskin
  • Likes received 1
  • Date joined 14 Oct '19
  • Last seen 10 Nov '19

Private Message

Knight 14 7
  • 12 Sep '17
 Grebnedlog

Ok, when the steamvr window loads, go to the Settings -> Developer and then uncheck "Start SteamVR when an application starts".

That stopped it from launching steamvr and loads up the game anyway.

Though I have no sound. No sound!