Mordhau
 blobl
  • Likes received 26
  • Date joined 3 Jun '19
  • Last seen 20 Sep '19

Private Message

156 131
  • 24 Jun '19
 alonesilverwolf

@marox said:

@GODAIME said:
Hi,

Sometimes in game my thrust attack, which is binded to E key, doesn't work (Yea, I said delay, but actually it doesnt work for more than 2-3 seconds and more. I'm using the "work around" and don't know how bad it can be).

Why is this a bug and not lag/pc problem:

  1. When this bug happens.. i hit ESC key to get into the menu.. and spam ESC again to get out of it and it won't work. It works only if I spam hit left mouse key in the menu, and then it closes and the bug is gone.
  2. My PC is i7 8700K, NVidia 1060 6GB, 16GB RAM, SSD and I play on medium/high to get 100+ fps for my monitor to show. Can't be processor problem.
  3. I never join servers with more than 60 ping in the browser. I don't use main screen server options.
  4. There are also other threads about this same issue around the WEB.
  5. https://www.youtube.com/watch?time_continue=1&v=DdiNmYxdWSY

Hints:

  • happens mostly on duel servers, rarely in frontline. Maybe this is because I morph often, which means I hold/click E (thrust attack) more often and it mess up the key queue or something, but it feels like the key queue is full of shit.
  • swings works fine (morphs are impossible).
  • this might be related to the stamina checks and not the input queue
  • maybe this bug is rare, because me and this guy from the video have it binded to custom key?

Are you using angle after attack press? That would explain a few weird cases, e.g. where nothing is happening when you're not moving the view @ 22. Other than that, it seems largely you're hitting the input in recovery, which will just be ignored right now since attack is not allowed there. The game may have been conditioning you wrong in some cases because the game does queue in hit recovery a little bit, but not in miss recovery, which admittedly, is a bit weird and should probably be adjusted in the future.

EDIT: actually, not sure if the angle after attack press could explain that, but let me know if you do have that enabled anyway.

I disabled it myself. I get the bug with slashes too. Enough people are noticing this that it's worth investigating. It can't be recovery delay when you haven't done anything to trigger a recovery. Literally had people in hug distance wiff a thrust, then try to swing to punish and have to press 4 or 5 times for the swing to register.

11 6
  • 5
  • 2 Jun '19
 GODAIME

Hi,

Sometimes in game my thrust attack, which is binded to E key, doesn't work (Yea, I said delay, but actually it doesnt work for more than 2-3 seconds and more. I'm using the "work around" and don't know how bad it can be).

Why is this a bug and not lag/pc problem:

  1. When this bug happens.. i hit ESC key to get into the menu.. and spam ESC again to get out of it and it won't work. It works only if I spam hit left mouse key in the menu, and then it closes and the bug is gone.
  2. My PC is i7 8700K, NVidia 1060 6GB, 16GB RAM, SSD and I play on medium/high to get 100+ fps for my monitor to show. Can't be processor problem.
  3. I never join servers with more than 60 ping in the browser. I don't use main screen server options.
  4. There are also other threads about this same issue around the WEB.
  5. https://www.youtube.com/watch?time_continue=1&v=DdiNmYxdWSY

Hints:

  • happens mostly on duel servers, rarely in frontline. Maybe this is because I morph often, which means I hold/click E (thrust attack) more often and it mess up the key queue or something, but it feels like the key queue is full of shit.
  • swings works fine (morphs are impossible).
  • this might be related to the stamina checks and not the input queue
  • maybe this bug is rare, because me and this guy from the video have it binded to custom key?