Mordhau
 GreatWarlordGandhi
  • Likes received 9
  • Date joined 1 Jun '17
  • Last seen 8h

Private Message

14 9

I recommend you back-up your mercenaries

AppData\Local\Mordhau\Saved\Config\WindowsClient
in the game.ini

Copy and save the game.ini somewhere safe as a back-up, then if it ever happens again you can at least revert back.

Under this line is all your loadouts btw
[/Game/Mordhau/Blueprints/BP_MordhauSingleton.BP_MordhauSingleton_C]

14 9

It's not vain, it's brand recognition. Much easier to understand "Gambit's Server" than "EU-8" or "NX.IE".
Love your server

14 9

Devs are aware of the issue. It does seem that the issue will sort itself out, but the devs will probably make a fix for it to prevent it from happening again. Though, this won't be a priority since the issue is purely a visual one.

14 9

Yeah, saw this guy today in a TDM match using Jolly's username. Made a report to Felix.

14 9

I was hit by this and 'lost' 56 levels. I gained them back after 4 days, so it's just a random timeframe. Any gold and xp that I'd gained was kept.

14 9

Fixed: for some reason it's been the only skin that properly only works after restarting the game.

14 9

I bought the Feather Damascus skin for the Bastard Sword and equipped it, but when I spawn in, it just uses the default skin slot. The Engraved Skin still works for the BS, so it's just the Feather Damascus skin that's bugged.

14 9

System has corrected itself for me. Compensation shouldn't be given because nothing was actually lost. It was just being displayed incorrectly, as @dodgethisyoubastarddd stated.

14 9

Before the patch I was level 155, and now the game thinks that I am level 99. This persists after both a game restart and a Steam restart.

Pic showing level 146, taken on 18/06/19
https://cdn.discordapp.com/attachments/332145224572731404/590429151559942145/unknown.png

Pic showing level 99. Taken today, 22/06/19
https://steamuserimages-a.akamaihd.net/ugc/784105063661988418/2DE5A9BC002FBE8372CAC1EA905F942DD55C2CD0/

14 9

Turns out I was using the wrong directory, which did work pre-patch #4, but no longer does.

14 9

With the dedicated server, I can get it to run but I cannot edit the name (it shows as 'server'), give it a password, or change the number of players. Strangely enough the 'Admins=' line works fine, but the rest don't seem to anymore. (I have port-forwarded 15000 already.)

14 9

I'll correct myself, it seems that the server is showing up on the server list, but is just called 'server', meaning that wehn I was looking for it earlier I couldn't find it. Only issue now is to work out why the 'ServerName=' line isn't working.
Thanks anyways for your input, I appreciate it.

14 9

I have already done this with no result.

14 9

"Server owners will have to make sure that the beacon port (15000) is reachable; it can be overridden on the command line with BeaconPort=<port>"

Before this update I could host and access my server but now it doesn't appear in the server list.
Could someone elaborate on what exactly I'd have to do in order to either 'ensure the beacon port is reachable' or whatever I need to do in order for my server to become accessible again?