Mordhau
 Cow
  • Likes received 52
  • Date joined 2 May '17
  • Last seen 20 Sep '19

Private Message

45 52
  • 4 Sep '19
 Cow

oh lord "the vac check timed out" error is back even when i start steam as an administrator pls fix i can't play again.

45 52
  • 1
  • 31 Aug '19
 Cow

i've fixed the "VAC CHECKED TIMED OUT" bug

just run steam as administrator

45 52
  • 30 Aug '19
 Cow

everytime i try to connect any server i get instant kick bug.png

I don't understand i try to activate my overlay, restart steam and game many times, i verified my game but it's still the same.

45 52
  • 26 Apr '19
 Cow

@SherbershLemel said:
you need to have under 70 ping to see the animations properly, it goes orange for a reason, it affects gameplay, animation speeds etc. do not expect to parry or chamber successfully with over 70 ping

Yes but i have 40 ping

45 52
  • 24 Apr '19
 Cow

When you stab + morph to underswing there's litterally no animations, mostly with 1 handed weapons i think. Is it because i'm facing the animation and litterally can't see the perspective? Or is it the morph to underswing anim that's bugged? i can't tell, i will record if i see it nex time.

45 52
  • 10 Nov '18
 Cow

it's cause you have a azerty keyboard i think if you remplace: 1 = & 2=é 3=" etc...

45 52
  • 31 Oct '18
 Cow

@Izıl said:
089a44faef7bf84c9e123991f476baf4-jpg.jpg

Horses tend to get stuck in fences

you should try to jump over the fence izil it worked for me
lmao

45 52
  • 3
  • 20 Oct '17
 Cow

@ÐMontyleGueux said:
Why would it be the WiFi ? I play using my phone as a router via USB which works flawlessly within Mordhau. Depending on your landline, WiFi should be better than a phone's network.
One of my clanmate also experiences heavy lag on Mordhau (can't block anything, constant high ping symbol showing) while having a stable ping around 50 in game and around 20-30 with a packetloss under 0.5% on our teamspeak ( both are hosted in EUW ). Mordhau is the only game where the problem appears.

i think it's just due to an unstable connexion i play with some russian and they have better internet than edmund, edmund was lagging on CMW too...

edmund nice internet

45 52
  • 4 Oct '17
 Cow

I don't know if someone said that before but you can't alt + tab during a loading screen, i have a black screen and my game crash everytime.

45 52
  • 3 Oct '17
 Cow

No it's fine i played a lot and didn't find this bug again, just one time, i didn't heared sound on my death and my corp disapear instantly. (just 1 time in 4 days)

45 52
  • 29 Sep '17
 Cow

Sure, i will try if i can convince people to do this during a fight :s

45 52
  • 29 Sep '17
 Cow

ye i think it's still here but not everytime now, i will confirm in few days if i encounter this bug again.

45 52
  • 28 Sep '17
 Cow

Hi everyone,

i think some people have this little bug too, it's nothing, but need to be fixed. When I enter a server i have no sound on my hits the first 2 minutes. But after it works good.
Is it just me or you guys have this bug too?

45 52
  • 27 Sep '17
 Cow

@rob_owner said:
lemmie fix that for you

nice toggle