Mordhau
 КФС
  • Likes received 0
  • Date joined 17 Nov
  • Last seen 20 Nov

Private Message

1 0
  • 17 Nov
 КФС

Mkay bois, have some imformation for ya, worked for me.

  1. If u are getting error, when trying to access settings - try to run LuteBot as Administrator, and try to repeat action a couple of times, always works;
  2. If ur medieval banjo doesnt want to play, make sure you have same button for "OpenConsole" both in LuteBot and Mordhau. In my case, its PageDown (shows up as "OpenConsole - Next" in LuteBot settings).
  3. WARNING MIND BLOW AHEAD - if that lil wood shite still doesnt want to play - then TURN OFF "SOUND EFFECTS" in LuteBot Settings. For some reason, it screws up console opening.
  4. If problem still exists, turn off Discord Overlay for Mordhau.
    P.S. you do NOT need to setup DefaultInput.ini location, just make sure you have same button for console opening.
    Hope that helped)