• Likes received 0
  • Date joined 20 Sep '20
  • Last seen 20 Sep '20

Private Message

1 0
  • 20 Sep '20

It's been awhile since this post but i have the same problem (over 40 and an injury in my pinky finger practicing japanese fencing). After doing some configuration I realized that the solution is pretty simple. I´m going to share it here because probably some other people are going to find this useful.
Just assign FORWARD and SPRINT to W. Then also assign SHIFT as a secondary button to SPRINT and check the option "ACTIVATE SPRINT"
Now when you press forward you always run. If you want to walk, unhold W and press SHIFT + W to walk. To run again unhold both keys and press W again.