Mordhau
 UglyFecker
  • Likes received 0
  • Date joined 4 Feb
  • Last seen 7 Nov

Private Message

3 0
  • 7 Nov
 UglyFecker

I have had this problem for a while now and I can say with complete confidence that I have tried every possible fix under the sun and nothing works. I have reinstalled the game multiple times, verified integrity of files, deleted all my mods in-game, deleted the entire .modio folder, deleted temp and cache folders, cleared all context in the mod_download_queue.json and replaced it with 'null' and maybe a dozen other things but nothing has ever worked and I honestly can't even play this game anymore. I've faced many problems with this game before mostly due to the lack of any proper support and crappy third-party mod system that they use (just use steam workshop ffs) but holy shit this takes things to a whole new level. You know this game is messed up when I have literally spent more time trying to fix the game instead of actually playing it. It's a shame coz I actually kinda liked this game back when I could still play it.

3 0
  • 4 Feb
 UglyFecker

It is an actual bug, happens with me too on many different servers. One thing I am sure of is that the admins are not responsible and it is an actual bug because I have faced this one 20+ unrelated servers. Sometimes even official servers, though rarely.

3 0

Apparently, this is a pretty frequent occurrence but still has not been fully patched. Basically what happens is that I log into a server normally but when I swing/stab at someone, my weapon literally passes right through them. Unlike other people though, everyone else in the server sees me move around but not swing my sword. As a result, they can kill me normally. On some modded servers, in addition to his, I am unable to switch weapons. It sort of just switches back to the first weapon that I spawned with when I try to switch. I also cannot use anything such as ballistas, catapults, horses, toolboxes, mounted crossbows, etc. I have seen a couple of forum posts about this dating back all the way to 2017 up to 2019 buy not any recently. I tried typing 'reconnect' in the console as many people suggested but to no avail. I also tried to restart the game and my computer itself but it made no difference. To make matters worse, I cannot even join some servers that I distinctly remember playing on for hours on end. (For example, the Trickster2 warzone funnyland sever) What happens here is that when I click on 'join' it brings up the loading screen as usual but ends up just sending me back to the main menu, sometimes it also says 'network checksum mismatch'. I have no complaints gameplay-wise but crap like this really ruins this game for me.