Mordhau
 Caydpoe
  • Likes received 0
  • Date joined 31 Jul
  • Last seen 19 Aug

Private Message

4 0
  • 1
  • 10 Aug
 Caydpoe

@Gambit said:

@Caydpoe said:

@Gambit said:

@Caydpoe said:

@Gambit said:
Known issue, devs are aware.

How do you know they are aware? Have they responded?

Yes

I saw the developer's response and he said that the way to fix it is verifying game files and the op from the post said it was fixed right away. This is unfixable as far as it looks for me. I even re-installed the game today and my rank is still incorrect. The other posts say it is a visual glitch, but even my friends see my rank as wrong in game and it fluctuates depending on the server I'm in. I am even receiving XP to be ranked up from my incorrect level.

I don't know the solution, but it has been recognised as a bug and they plan on fixing it. Not just in that post.

I have a signature

Could you link a forum post? I went back to the beginning of june and all of the posts until that time said restarting would fix.

4 0
  • 9 Aug
 Caydpoe

@Gambit said:

@Caydpoe said:

@Gambit said:
Known issue, devs are aware.

How do you know they are aware? Have they responded?

Yes

I saw the developer's response and he said that the way to fix it is verifying game files and the op from the post said it was fixed right away. This is unfixable as far as it looks for me. I even re-installed the game today and my rank is still incorrect. The other posts say it is a visual glitch, but even my friends see my rank as wrong in game and it fluctuates depending on the server I'm in. I am even receiving XP to be ranked up from my incorrect level.

4 0
  • 8 Aug
 Caydpoe

@Gambit said:
Known issue, devs are aware.

How do you know they are aware? Have they responded?

4 0
  • 3 Aug
 Caydpoe

My rank is level 52, but my rank says that I am 37 sometimes and 47 other times. I'm not sure why. I have the level 50 banner equipped and unlocked. It might have something to do with me logging into steam and playing on a different computer about a month ago. I'm curious if anyone else has this issue because I have seen 1 other forum post saying that it goes away after a game restart. Mine has not, and has been like this for about a week.