Mordhau
 epiqu1n
  • Likes received 4
  • Date joined 26 Jun
  • Last seen 6 Sep

Private Message

7 4
  • 31 Aug
 epiqu1n

@Gambit said:
Hard for people to help if you're using WiFi though. The amount of people that blame the game for problems when it is likely a misconfiguration on their part. Using wifi is a huge factor.

I totally get that, but I did make note in my post that this is an issue specific to Mordhau. I play many other games both on my PC and other devices and have, in all honesty, not had any kind of severe or long-term issues like this with any other game (at least not in any recent timeframe that I can remember) regardless of which network I am on. Also, I had significantly better success using a mobile hotspot which, although the WiFi connection to my computer may be quite stable as it's right next to it, the actual cellular signal was certainly not. Even when my cell signal did degrade, the lag issues were hardly half as bad as they always are on my 5 GHz network.

Although I have checked to make sure everything is set up right, it is certainly possible that there is something wrong with the way my computer or router is set up which is causing the issue. That said, it is still only an issue with Mordhau meaning there is something specific to the game that is at least contributing to the issue.

Although I haven't been super motivated to look into it more since I can (and do, perhaps a bit much...) play just fine on my 2.4 GHz network, I will certainly continue to try troubleshooting the issue more at some point and update if I find anything new.

7 4
  • 27 Aug
 epiqu1n

I've been getting this a lot, but I think people don't realize how much better WiFi is than it used to be. The router that is set up at my current residence is not as good as my own router (which is not set up for various reasons), and even still my ping to the router averages less than 1 ms with a maximum of 7 ms and 0% packet loss, and it is capable of supporting more bandwidth than our ISP plan provides (200 mbps).

It may still be better to use Ethernet in a place where your connection to a wireless router is significantly obstructed or there is interference, but with my current setup my wireless connection is practically no different than a wired connection. Especially considering that I am not competing in tournaments or anything, I'll definitely take the convenience of WiFi over a minuscule latency advantage.

7 4
  • 2
  • 26 Aug
 epiqu1n

My level was temporarily reset to 23 and 5000 gold was deducted when trying to buy a hat (which did not unlock).

I went to buy the Landsknecht Hat Feather, but the game just stalled for a couple minutes with the loading circle going. After it went away, the 5,000 gold had been deducted from my account but the hat was not unlocked. I restarted my game and then noticed that my level had also been reset to 23 when it was just 35. I still had everything else I'd unlocked including the banners for up to level 35, but after multiple restarts the gold was still gone and my level had not fixed itself. Also whenever I started the game, the "Consolidating items..." screen lasted for a couple minutes when it usually only takes maybe a couple seconds.

I reinstalled the game and my level and gold have now both been fixed, but that was incredibly strange.

7 4
  • 3
  • 26 Aug
 epiqu1n

I went to buy the Landsknecht Hat Feather, but the game just stalled for a couple minutes with the loading circle going. After it went away, the 5,000 gold had been deducted from my account but the hat was not unlocked. I restarted my game and then noticed that my level had also been reset to 23 when it was just 35. I still had everything else I'd unlocked including the banners for up to level 35, but after multiple restarts the gold was still gone and my level had not fixed itself. Also whenever I started the game, the "Consolidating items..." screen lasted for a couple minutes when it usually only takes maybe a couple seconds.

I reinstalled the game and my level and gold have now both been fixed, but that was incredibly strange.

7 4
  • 1
  • 18 Aug
 epiqu1n

Update in case anyone else comes across this: Turns out 99% of my network issues with Mordhau occur only on my 5 GHz network. On my 2.4 GHz network, I get a steady 40-50 ms latency with only occasional lag spikes - maybe half a second in duration and occurring only 3-5 times a match at most.

I still have no idea what the underlying issue is here as I don't have issues with other games on the 5 GHz, but I'm absolutely positive it is causing issues with Mordhau.

7 4
  • 18 Jul
 epiqu1n

So I had given up for a while, but today I came back and tried to play by connecting to my phone's hotspot and it worked perfectly fine. My latency was around 70-100 ms, but that's to be expected using a mobile connection and it never spiked like it did when connecting through my router. Never rubberbanded, didn't get notifications about packet loss, and I tried multiple different servers which all worked the same.

That pretty much confirms it's not a firewall, AV, or server issue, but I did check anyway just to make sure that Mordhau was allowed and it is. My router has UPnP enabled so shouldn't I not need to forward ports? Can you even do manual port forwarding with UPnP enabled? If not then port forwarding is not an option as UPnP is necessary for other things here.

I don't know what else to try. Although it's a bit of a pain to set up and switch to my hotspot every time I want to play, I at least know now that I can do so. However, it would be really nice to figure out why this game will not work on my home Wifi when every other game I own does just fine.

7 4
  • 26 Jun
 epiqu1n

Ever since I started playing this game about 3 or 4 weeks ago, I have been having issues with latency upwards of 700 ms in every server I've tried joining. Sometimes it will go down to about 40 ms for a moment or two, but most of the time it is much higher. I am positive that I am matchmaking in my region, and when using the server browser I will find plenty of servers where it says my ping is about 50-80 ms, but then I join and my latency is in the hundreds (while mostly everyone else is well below 100 ms). I do not have even minor lag issues in any other games that I play on any device in my house, but without fail I have issues in Mordhau.

Is there some kind of Windows or router settings that could be interfering with Mordhau specifically? Or is this really some kind of issue with Mordhau that only affects a small group of players such as myself? Has anyone with similarly severe lag issues managed to fix it?

Proof in case it's needed