Mordhau
 dewetsebastian
  • Likes received 0
  • Date joined 20 Jun '19
  • Last seen 18 Dec '20

Private Message

21 0
  • 23 Sep '20
 dewetsebastian

Hey there

The South Africa ranked is not working, we've tested every night so far and it is stuck on waiting for a server.

Thanks in advance :)

21 0
  • 6 Jul '19
 dewetsebastian

So basically you download an autoclicker and let the game run through the night. Basically set it so it constantly joins a server after it finishes consolidating. I also contacted the developers, but not sure if they fixed it or if it was my method.

21 0
  • 3 Jul '19
 dewetsebastian

Wow haha.

21 0
  • 2 Jul '19
 dewetsebastian

Dude give it one last go, autoclicker. Leave your pc on throughout the night, maybe 2-3 nights. Magic happens then! :)

21 0
  • 2 Jul '19
 dewetsebastian

It took me ages, but I got it working. Here's what I did. I downloaded GSAutoclicker and let it run hahaha. When I looked again it worked. Finally :D after so long.

21 0
  • 30 Jun '19
 dewetsebastian

Exact same issue, really sucks. Can't get it fixed :(

21 0
  • 30 Jun '19
 dewetsebastian

Same ;(

21 0
  • 30 Jun '19
 dewetsebastian

Also have this

21 0
21 0
  • 30 Jun '19
 dewetsebastian

I'm from South Africa

21 0
  • 29 Jun '19
 dewetsebastian

Please help

21 0
  • 29 Jun '19
 dewetsebastian

I have waited, like in hours man xD

21 0
  • 29 Jun '19
 dewetsebastian

Same :(

21 0
  • 29 Jun '19
 dewetsebastian

16 players

21 0
  • 28 Jun '19
 dewetsebastian

Hi all,

I have 207 hours, my game used to work perfectly. Recently, however, I can't load into a game. It gets past the consolidating inventory stage, but afterwards, upon entering a game, I am level 0 and then I eventually get kicked due to "took too long to load steam inventory".
I have tried:
-Restart PC
-Restart Steam
-Redownload and Install game
-Different internet
-Disable firewall

Any tips?

21 0
  • 21 Jun '19
 dewetsebastian

Exactly, I don't really have another machine.

21 0
  • 20 Jun '19
 dewetsebastian

Hey there,

It's on Windows 10.
16 GB DDR5 3200 MHZ
1070
Ryzen 2600
SSD
50 m/bit fibre connection

21 0
  • 20 Jun '19
 dewetsebastian

Hi all,

So my server runs nicely and I get loads of people on, then all of a sudden this happens:

[2019.06.15-08.19.36:783][128]LogNet: NotifyAcceptingConnection accepted from: 41.151.43.78:54630

[2019.06.15-08.19.36:783][128]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:798][129]LogNet: NotifyAcceptingConnection accepted from: 41.77.203.230:59675

[2019.06.15-08.19.36:798][129]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:798][129]LogNet: NotifyAcceptingConnection accepted from: 41.151.43.78:54630

[2019.06.15-08.19.36:798][129]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:798][129]LogNet: NetworkFailure: ConnectionLost, Error: 'UIpNetDriver::TickDispatch: Socket->RecvFrom: 24 () from 154.0.1.33:52440'

[2019.06.15-08.19.36:814][130]LogNet: NotifyAcceptingConnection accepted from: 41.77.203.230:59675

[2019.06.15-08.19.36:814][130]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:814][130]LogNet: NotifyAcceptingConnection accepted from: 41.151.43.78:54630

[2019.06.15-08.19.36:814][130]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:830][131]LogNet: NotifyAcceptingConnection accepted from: 41.77.203.230:59675

[2019.06.15-08.19.36:830][131]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:830][131]LogNet: NotifyAcceptingConnection accepted from: 41.151.43.78:54630

[2019.06.15-08.19.36:830][131]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:847][132]LogNet: NotifyAcceptingConnection accepted from: 41.151.43.78:54630

[2019.06.15-08.19.36:847][132]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:864][133]LogNet: NotifyAcceptingConnection accepted from: 155.93.205.165:52440

[2019.06.15-08.19.36:864][133]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:864][133]LogNet: NotifyAcceptingConnection accepted from: 155.93.205.165:52440

[2019.06.15-08.19.36:864][133]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:864][133]LogNet: NotifyAcceptingConnection accepted from: 155.93.205.165:52440

[2019.06.15-08.19.36:864][133]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:880][134]LogNet: NotifyAcceptingConnection accepted from: 41.77.203.230:59675

[2019.06.15-08.19.36:880][134]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.19.36:880][134]LogNet: NotifyAcceptingConnection accepted from: 41.77.203.230:59675

[2019.06.15-08.19.36:880][134]LogNet: Invalid ConnectionlessHandler (0) or StatelessConnectComponent (0); can't accept connections.

[2019.06.15-08.37.56:586][116]LogGameMode: Display: Match State Changed from InProgress to WaitingPostMatch

[2019.06.15-08.37.56:587][116]LogMordhauGameSession: Verbose: Updating server session

[2019.06.15-08.37.56:587][116]LogOnline: Warning: Mordhau: Can't end session (GameSession) in state Ended

[2019.06.15-08.37.56:587][116]LogGameState: Match State Changed from InProgress to WaitingPostMatch

[2019.06.15-08.38.31:891][216]LogPackageName: SearchForPackageOnDisk took 0.305s to resolve FFA_Camp.

[2019.06.15-08.38.31:891][216]LogGameMode: Display: Match State Changed from WaitingPostMatch to LeavingMap

[2019.06.15-08.38.31:891][216]LogGameState: Match State Changed from WaitingPostMatch to LeavingMap

[2019.06.15-08.38.31:892][216]LogGameMode: ProcessServerTravel: /Game/Mordhau/Maps/DuelCamp/FFA_Camp?Name=Player?listen

[2019.06.15-08.38.35:592][439]LogEngine: Server switch level: /Game/Mordhau/Maps/DuelCamp/FFA_Camp?Name=Player?listen

[2019.06.15-08.38.35:592][439]LogNet: Browse: /Game/Mordhau/Maps/DuelCamp/FFA_Camp?Name=Player?listen

[2019.06.15-08.38.35:592][439]LogLoad: LoadMap: /Game/Mordhau/Maps/DuelCamp/FFA_Camp?Name=Player?listen

[2019.06.15-08.38.35:592][439]LogNet: World NetDriver shutdown IpNetDriver_156 [GameNetDriver]

[2019.06.15-08.38.35:592][439]LogNet: DestroyNamedNetDriver IpNetDriver_156 [GameNetDriver]

[2019.06.15-08.38.35:592][439]LogExit: GameNetDriver IpNetDriver_156 shut down

[2019.06.15-08.38.35:593][439]LogNet: DestroyNamedNetDriver IpNetDriver_157 [IpNetDriver_157]

[2019.06.15-08.38.35:593][439]LogExit: IpNetDriver_157 IpNetDriver_157 shut down

[2019.06.15-08.38.35:692][439]LogAIModule: Creating AISystem for world FFA_Camp

[2019.06.15-08.38.35:693][439]LogLoad: Game class is 'BP_DeathmatchGameMode_C'

[2019.06.15-08.38.35:694][439]LogNet: ReplicationDriverClass is null! Not using ReplicationDriver.

Things I've noticed, if I'm playing on it actively it rarely crashes. Also, when I leave my computer and it's idle it crashes. Also, if I put a youtube video on it seems to be fine.

Everyone loses connection. Help would really be appreciated.

Thanks in advance.