Mordhau
 Ruby Rhoderick
Duke
  • Likes received 974
  • Date joined 9 Mar '17
  • Last seen 7 Oct

Private Message

Duke 341 974
  • 16 Sep '19
 Ruby Rhoderick

I've been having this issue on all my servers too - really frustrating. I've had Mordhau servers running since launch and this is the first time I've had this issue. I've had to restart my servers at least once a day.

Duke 341 974
  • 11 Sep '19
 Ruby Rhoderick

Great work, devs! I like Invasion more than I expected. I think it'll be even better once we get maps that were designed with Invasion in mind. Grad, Taiga, and especially Camp are a little too open for Invasion, I think. Regardless, I really appreciate the more frequent updates. Small updates > Big updates.

Duke 341 974
  • 10 Sep '19
 Ruby Rhoderick

What's the map names for the config for Invasion?

Duke 341 974
  • 15 Jun '19
 Ruby Rhoderick

Wondering if any other server owners are having a similar issue with losing a chunk of players on map change. This seems to have only started occurring after the last patch - this did not occur before. I started noticing it after I set up a 24/7 Crossroads server. Here's a gif of what it looks like seeing all disconnect messages in chat:

Of course, many of you will say these are players simply leaving after the end of a game, which is normal, but they all leave about at the same time and it's right before the map changes.

A couple of things about my servers: I host them all on the same machine, I have three servers active at the same time. Each of them have a unique port, query port, and beacon port.

Has anyone else been noticing this? Thanks!

Duke 341 974
  • 13 Jun '19
 Ruby Rhoderick

I'm not familiar with Twitch Rivals - are these Mordhau streamers like dueling or something? I'll watch it regardless.

Duke 341 974
  • 27 May '19
 Ruby Rhoderick

Yeah, this certainly needs to be addressed.

Duke 341 974
  • 18 May '19
 Ruby Rhoderick

Just turn the gore back on as well as the teammate markers. You can press 'H' in-game to turn them on.

Duke 341 974
  • 9 May '19
 Ruby Rhoderick

Ahh so seems likely this is a bug attributed to higher ranks.

Duke 341 974
  • 9 May '19
 Ruby Rhoderick

This! Was just about to post about this one. After making a purchase in the armory, it takes my money, but I remain stuck with the spinning icon. After a restart, I use the item purchased.

I'm curious Archer, what's your rank? I'm 36. It could be related to rank, because I haven't heard many people complaining about this one.

Duke 341 974
  • 3 May '19
 Ruby Rhoderick

Awesome! Great work! Been having a blast - you all created something really special. :)

Duke 341 974
  • 29 Apr '19
 Ruby Rhoderick

Now™

Be kind to the new players - help them and they will help us keep the game alive. Be sure to write a positive review on the Steam page as soon as you can. It doesn't have to be long or in-depth, but as long as you give your thumbs up, it'll help combat the deluge of negative reviews from those who get frustrated with the mechanics and leave a negative review.

Duke 341 974
  • 28 Apr '19
 Ruby Rhoderick

Try turning off Ambient Occlusion at the bottom of the settings under the Video tab. I was also noticing that same artifacting until I messed around with each individual setting. Ambient Occlusion seems to have a huge impact on performance anyway, so probably best you turn it off.

Duke 341 974
  • 18 Apr '19
 Ruby Rhoderick

Do you @devs have plans to do any marketing yourself? I saw the interview y'all did with noFrag, will there be anything else like this?

Duke 341 974
  • 18 Apr '19
 Ruby Rhoderick

Well done, Triternion! You've all done such great work on this one - I'm certain it will sell in the hundreds of thousands! It's up to us now to get the word out there. I encourage everyone to reach out to video game sites and let them know Mordhau will be releasing the 29th.

Duke 341 974
  • 5 Apr '19
 Ruby Rhoderick

I can't test it as we no longer have access to Frontline, but from what I found, CPU seemed to be the primary constraint. The issue I was having during the stress test was, at best, a usage of ~60% of my GPU during the large battles. Yet, when in spawn, my GPU usage would shoot up to ~90% and I'd get drastically better FPS.

Again, I'd like to test it, but I did overclock my GPU from 4.2Ghz to 4.8Ghz and I'd like to see if that helps with performance. Here are my specs:

i7 - 6700K
1080ti

In-Game Settings: Medium-ish (turned everything CPU dependent to low)
Average FPS: 60 - 70 in Battles, 120+ without players in view

Duke 341 974
  • 3 Apr '19
 Ruby Rhoderick

Here's a better look at the bug - appears to only be happening on Grad.

Mordhau-Win64-Shipping_2019-04-03_13-19-44.jpg

Duke 341 974
  • 1
  • 2 Apr '19
 Ruby Rhoderick

An i7-8700K running at 5Ghz should not be a bottleneck for any modern game - I think what we're seeing here is poor optimization from Mordhau that depends heavily on CPU usage.

Duke 341 974
  • 1 Apr '19
 Ruby Rhoderick

I'm playing at 2560 x 1080 (21:9) FOV: 101. Did a search of the forum, but couldn't find this bug mentioned elsewhere - though I feel like it may have been brought up before. You can see at the top left and right there's a visual bug with the sky-sphere thing.

Mordhau-Win64-Shipping_2019-03-31_14-05-15.jpg

Duke 341 974
  • 31 Mar '19
 Ruby Rhoderick

I'm playing at 2560 x 1080 (21:9) FOV: 101. Did a search of the forum, but couldn't find this bug mentioned elsewhere - though I feel like it may have been brought up before. You can see at the top left and right there's a visual bug with the sky-sphere thing.

Mordhau-Win64-Shipping_2019-03-31_14-05-15.jpg

Duke 341 974
  • 21 Apr '18
 Ruby Rhoderick

Still having some issues with phantom attacks. Here's an example: