Mordhau
 Sulfur
  • Likes received 0
  • Date joined 2 May '19
  • Last seen 19 Jul '19

Private Message

9 0
  • 9 May '19
 Sulfur

@SirBorryvonHinten said:

@Sulfur said:

@Strigon1 said:
OK BOYS I finally found a fix that works for me (AMD CPU)
For me personally, the issue was/is completely related to audio. You will know very quickly if your freezing problem is audio related if you lower EFFECTS VOLUME to 0 in the in game settings menu. This was a temporary fix for me but obviously nobody wants to play the game on mute.

  1. Disable any audio drivers you aren't using in device manager
  2. Make sure you are using surround 7.1 speaker. For example I have realtekHD and it was set to stereo for some reason instead of 7.1.

This works, having no stuttering issues after doing this

Where is the option to change stereo to surround in realtek HD?

{For Windows 10}

Search function
control panel
view by small/large icons
realtek HD audio
speaker configuration

9 0
  • 9 May '19
 Sulfur

@Strigon1 said:
OK BOYS I finally found a fix that works for me (AMD CPU)
For me personally, the issue was/is completely related to audio. You will know very quickly if your freezing problem is audio related if you lower EFFECTS VOLUME to 0 in the in game settings menu. This was a temporary fix for me but obviously nobody wants to play the game on mute.

  1. Disable any audio drivers you aren't using in device manager
  2. Make sure you are using surround 7.1 speaker. For example I have realtekHD and it was set to stereo for some reason instead of 7.1.

This works, having no stuttering issues after doing this

9 0
  • 8 May '19
 Sulfur

Still having issues after todays patch as well.

9 0
  • 6 May '19
 Sulfur

@Watto said:
Here is an update videos with the suggested actions what I have done was tried deleting the aftermath.dll and ran the game with low post processing and foliage as well as no cloth. As you can see multiplayer has a huge fps drop effect to the point that i am ejected from the server. Playing the tutorial you can see the game runs much better at least at a playable standard until you the arrow kills the npc beside me. This freezing seems to always occur during an action such as swinging a sword, parrying, firing bows or riding horses. Hope this helps in narrowing down the issue.

I'm having the exact same issues. It seems whenever someone does something the game hangs up, but as long as everyone is just standing still, I can walk around at 60+ fps. It's incredibly infuriating because not only am I'm level 2 with no gold, or any experience actually playing the game, but I'm just stuck with a 30 dollar piece of non-refundable software. I just want the game to work properly.

9 0
  • 5 May '19
 Sulfur

@eatpants said:
Unfortunately this has been an issue for me in all UE4 games, but I seemed to have stumbled upon a fix. It's working in Mordhau and in Post Scriptum (UE4 shooter, based on Squad's modifications). I found this thread buried in the UE4 development forums. https://forums.unrealengine.com/unreal-engine/feedback-for-epic/1457519-4-19-4-20-editor-packaged-games-have-hangs-hiccups-constantly/page14

I know Squad was going through this with a sound driver bug affecting performance on AMD processors, and after their fix it was better but still stuttered and ate ram like crazy. Somewhere buried in that thread they talk about Nvidia Aftermath and its affect on lighting debugging? I don't really understand what it does.

specs: AMD fx-6300 4.1 oc (3+3 6core), 8gb ddr3 10600, gtx970

I tried to disable it with a console command and it was still stuttering. Then I navigated to steamapps\common\Mordhau\Engine\Binaries\ThirdParty\NVIDIA\NVaftermath\Win64 and deleted the .dll file in there. I hope someone can try this and see if it fixes the issue, because I did some other things before starting the game again.

If that doesn't work, I also went to steamapps\common\Mordhau\Mordhau\Config and deleted all the configs. Then I went to %localappdata%\Mordhau\Saved\Config\WindowsClient and deleted all the configs in there as well. I started the game and switched everything to high except Post processing & foliage(low or off), and left the 60fps cap on for the heck of it. To my surprise the game loaded into a match in 20 seconds instead of 2 full minutes, I had the usual stuttering as the textures and shaders pop in but once they all loaded I was solid 60fps with some drops into 55-58 range. Nothing like the dips into 5fps and freezes like I was getting.

Someone please try deleting that nvidia aftermath dll and see if it fixes the issue before deleting configs. I have a lower end processor but a decent video card.

Deleting the aftermath helped, but did not completely stop the stutter

9 0
  • 4 May '19
 Sulfur

@Ramsickle said:
Update: Run Mordhau, go to task manager, hit the details tab, right click on the mordhau programs, change priority to high for the cpu. The stutters stopped for me!

Did not fix it for me

9 0
  • 1
  • 3 May '19
 Sulfur

any word on update?

9 0
  • 2 May '19
 Sulfur

The game is quite literally unplayable for me, massive stuttering and freezing issues that happen randomly and frequently.

GTX 1060
FX 8350
16 gb of ram

9 0
  • 2 May '19
 Sulfur

I'm having the same issue, also using the same CPU and GPU