Mordhau
Mordhau Merch
Check out our merch shop!

Game is unplayable because of low fps, stuttering, freezing and fps drops

2 0
  • 13 Jun
 Kr

I bought the game the day it launched and im pretty sure i always had these problems and i know i'm not the only one that experiences these issues.

These issues are presents at all time, especially in frontline. The newer maps are literally unplayable for me I cant do a single thing.
The game feels slow and clunky even when most of the time i'm above 60 fps. Running into a fight or a cap point is a instant death even a simple 1v1 or 1v2, fps drops alot and I get these random fps drops and freezes at random alongside guaranteed drops and stutters whenever I hit someone/something, get hit, jump or just walk into a new environment.
Because of this I rarely play frontline, i'm now used to playing duels and community servers where the issues are of course present but to a lesser degree.

Just launching the game and queing for something takes alot of effort, you need to sit there for 2-3 minutes and hit walls and jump for the game to stabilize to a ''playable'' state. It feels like I tried most of the solutions but nothing works, and no changing cloth settings or any other settings/resolution doesn't do anything apart from increasing the fps by a bit which doesn't do anything since i'm over 60 fps most of the time.

Here are my specs if that help I dont have much knowledge about this:

GPU: GTX 1070

CPU: i5-8400 @ 2.80GHz

RAM: 8192MB RAM

I need help

Knight 321 611
  • 14 Jun
 Duckalot

Try using these 2 commands in the console. (Default value is 0)
r.Streaming.AmortizeCPUToGPUCopy 1
r.Streaming.MaxNumTexturesToStreamPerFrame 1

If it works with relieving some of the stutters and fps drops, you can put them in your Engine.ini file located at
C:\Users\UserName\AppData\Local\Mordhau\Saved\Config\WindowsClient.

Add these lines at the bottom of the file:

[/Script/Engine.RendererSettings]
r.Streaming.AmortizeCPUToGPUCopy=1
r.Streaming.MaxNumTexturesToStreamPerFrame=1

(notice that the command in game doesnt use the '=' sign while the lines used in the engine.ini does)

For further fps boosts you can add these 2 lines aswell:
r.fog=0
r.ShadowQuality=0

2 0
  • 14 Jun
 Kr

I did all of that and I copied the lines to the file (if i did it correctly) and I noticed some improvements but all of these issues are still present

Knight 321 611
  • 1
  • 14 Jun
 Duckalot

Make sure all your drivers are up to date and check your OS for updates aswell.
Thats the best i can do to help you. You could head over to the Discord and ask for help in the tech_support channel. Those guys are better at this than i am.