Mordhau
Mordhau Merch
Check out our merch shop!

Pak file has been corrupted or tampered with

1 0
  • 21 Apr '20
 LePizza

Hello,

I'm running into some errors. Mordhau crashes on me when running medium or high settings. This has been working fine until I put in my 980TI. Below are my specs:

i5-2500K 3.30GHZ
16 GB Ram
Nvidia 980 Ti
250 SSD

Been noticing Pak file has been corrupted or tampered with as the common log error.

Below is the end of the error log:

[2020.04.21-23.14.47:046][260]LogStreaming: Display: Flushing async loaders.
[2020.04.21-23.14.47:355][260]LogAIModule: Creating AISystem for world INV_Feitoria_0
[2020.04.21-23.14.47:355][260]LogStreaming: Display: ULevelStreaming::RequestLevel(/Game/Mordhau/Maps/FeitoriaMap/FeitoriaMap) is flushing async loading
[2020.04.21-23.14.56:051][260]LogPakFile: New pak file ../../../Mordhau/Content/Paks/pakchunk20-WindowsClient.pak added to pak precacher.
[2020.04.21-23.14.56:051][260]LogPakFile: Warning: Pak chunk signing mismatch on chunk [11285/23682]! Expected 0x9F6F4BB9, Received 0x25E38FC8
[2020.04.21-23.14.56:051][260]LogPakFile: Warning: Pak file has been corrupted or tampered with!
[2020.04.21-23.14.56:051][260]LogWindows: FPlatformMisc::RequestExit(1)
[2020.04.21-23.14.56:053][260]Log file closed, 04/21/20 18:14:56

1 0

Plz help my buddy, devs.

17 17

Ive been having this same exact issue. "Pak File Corrupt", and I have tried uninstalling & Validating, and I'll get in game just to crash again with same error. Never had this problem before.