Mordhau

Failed to get mod list

3 0
  • 9 Mar
 Zhyp

I don't play mord a lot, atleast as i used to, but now there is this annoying bug, that whenever i try to play on a non official server the game just give me a "Failed to get mod list" then procceds to block me from clicking on 'ok' and i need to close the game and re-open, i've tried removing mod folder and verifying the integrity of the game but none seems to work
If there's any solution pls help

46 20

For "Failed to get mod list" issue,try:
Remove folder: /.modio/cache (you can keep your downloaded mods and config files)
OR
Remove the whole folder: /.modio

874 375

Verify game files after deleting modio to redownload a clean folder.

3 2
  • 3 Jun
 Chili

none of these "fixes" work now..

1 0
  • 10 Jun
 Sterfin

ok after hours of trying to fix this i got it, instead of deleting the modio folder, delete the paks folder (same place) and then verify your game, there will be a downloads witch takes awhile, but it worked for me

1 0

Hey Sterfin - I tried your fix and i'm still getting exactly the same issue when i'm trying to join modded horde servers..

Any other ideas?

4 0

I have this same problem, none of the fixes in this thread worked for me though.

1 0
  • 2 Jul
 inveigle

None of these fixes work, please help.