Mordhau
Mordhau Merch
Check out our merch shop!

no UI Markers

1 0
  • 23 Jan
 ar2rkokos

After patch #16 I can no longer enable UI markers.
"H" is bounded to "ToggleUIMarkers".
"H" IS NOT binded to anything else.
I reset the keybinds to default, to classic, to hybrid multiple times.
I do not use any keyboard alterning / rebinding software.
"H" unbinded from "ToggleUIMArkers" and binded to "Holster" - holstering works.
Other free keys binded to "ToggleUIMArkers" still does not work

Knight 91 115
  • 23 Jan
 Josh

I get this problem too, my only advice is that you can type m.FriendlyMarkers 1 in the console to enable friendly markers and m.FriendlyMarkers 0 if you want to disable them

82 84

yeah i noticed i have that problem too, today