Mordhau

Mouse cursor offset from what it selects

2 1

Hello everyone,

First of all, I'm sorry if my English is bad, it is not my native language (French here).

I have this complex issue difficult for me to explain.

  • I installed the game with no problem.
  • After I first launched the game, I went to the graphical options to lower all settings from ultra to medium, because my computer is far from beeing the greatest and I didn't want to have graphical problems.
  • After I applied the changes the issue appeared : the mouse cursor shown on the screen now have an offset from what it selects ! And the offset is such that I can't go to the settings anymore, because my "real" cursor can't go outside the screen, where it would have to be to click on the settings button, because of the offset. I told you, it is really difficult for me to explain this, even in my native language.

Here is this issue in details, it could help a bit :

  • There is no offset in the top-left corner : my physical cursor is exactly where the game sees it. In other words, I can click on the "Home" button without problem.
  • When I go to the right while staying at the top of the screen, the problem starts and increase as I go to the right. For example, my physical cursor has to reach the middle of the "FIGHT" button (the one on the top-center of the screen) for the game to understand that I want to select it. I the game still understand that I want to click on the FIGHT button even if I'm outside it, on the right of it.
  • So when I continue to the right to reach the "Settings" button, I can't reach it because my physical cursor should be too far to the right for the game to understand that I want to click on it. See my problem ? I can't even change the settings anymore !

An additional information : this "increase" of my problem as I go to the right exists when I go to the bottom, but in the opposite direction. I'll try to explain this : to click on a button located on the bottom-left, my physical cursor must be upper the button.

So, if I want to click on a button located on the bottom-center of the screen, my cursor must be far upper-right of this button.

In conclusion, I can't go to the settings anymore because I can't select it, because my cursor can't go outside the screen. And because the problem occured after I changed the settings, I would like to reset the settings. Does such an option exist ?

I can't play for the moment because... because the default controls to move do not correspond to my keeboard... It is really annoying.

Thanks for your answers !

PS : I tried to select the settings button by using the "TAB" key. I can go to the settings button but I can't select it. I thought that I could select it with the "ENTER" key, but no, it does not work, unfortunately.

Duke 5528 13173
  • 11 Jan
 Jax — Community Manager

ALT + ENTER, go windowed mode, then settings and change resolution, go back to fullscreen

2 1

Oh thank you, it worked ! You're the best.

Issue solved.

1270 927
  • 12 Jan
 esturias

cough Fixed thread for all those issues needed, especially for those people who are too lazy to use forumsearch... cough