Mordhau

Game stutters in Contraband (AMD GPU)

Knight 30 44
  • 7 Jul '19
 Sutinen

I turned everything to low or off, installed a new driver and tried all sorts of fuckshit and none of it worked. It's just slight stuttering that's barely noticeable to the eye but when I move my mouse around it feels like shit and ruins gameplay. And I also turned my resolution way the fuck down and even turned the resultion scale down so the game looks like complete garbage but apparently looking like garbage doesn't fix stuttering so now I'm here.

534 287
  • 7 Jul '19
 Gambit

What are your specs and what does the task manager utilisation look like when ingame?

I have a signature

Knight 30 44
  • 7 Jul '19
 Sutinen

Radeon RX480
Intel i5-7500 @ 3.40 GHz
8GB RAM

The game uses 32% CPU, 1500 memory, 40% GPU

1 1
  • 7 Jul '19
 Fick1995

I always have a problem with sony vaio Redeon 2 gb video card and 4gig ram. but i uninstall many programs using advance system care, then set Priority above normal. i also put 2 fan in the laptop one is mini fan on the video card the other is the lap of Laptop.

Fakeids

Knight 399 872
  • 8 Jul '19
 Alphonse

I have your same VGA and used to experience the same issue in every map.

Try these steps in order (not all of them at the same time so you can narrow down the actual cause of your stuttering problem).

  • In the Radeon settings for Mordhau, disable V Sync.

aaaa.png

  • Ingame, set Textures to High. Set ragdolls to 0.

  • Disable the Steam Overlay for Mordhau (right click on the game inside the Library and clear the appropriate checkbox).

  • Disable Windows Defender

aaaa0.png

Here's everything else I tried.

214 179
  • 8 Jul '19
 Dialectic

@Sutinen said:
Radeon RX480
Intel i5-7500 @ 3.40 GHz
8GB RAM

The game uses 32% CPU, 1500 memory, 40% GPU

It's the ram. 8 is too low. If you monitor the windows performance utility you'll see the game is going about 8

214 179
  • 8 Jul '19
 Dialectic

@Fick1995 said:
I always have a problem with sony vaio Redeon 2 gb video card and 4gig ram. but i uninstall many programs using advance system care, then set Priority above normal. i also put 2 fan in the laptop one is mini fan on the video card the other is the lap of Laptop.

Fakeids

4gb ram is below the minimum spec of 8 GB, and 8gb is too low imo

Knight 30 44
  • 8 Jul '19
 Sutinen

@Alphonse said:
I have your same VGA and used to experience the same issue in every map.

Try these steps in order (not all of them at the same time so you can narrow down the actual cause of your stuttering problem).

  • In the Radeon settings for Mordhau, disable V Sync.

  • Ingame, set Textures to High. Set ragdolls to 0.

  • Disable the Steam Overlay for Mordhau (right click on the game inside the Library and clear the appropriate checkbox).

  • Disable Windows Defender

Here's everything else I tried.

Thanks for the detailed response, I already tried high textures yesterday and it seemed like it worked a little, still get some stutters when dudes die and I swing my mouse around. I'll try the radeon v sync shit later and see how it goes.

1 0
  • 18 Jul
 vancrideout

I have c laptop 2gig video card AMD but all the games are really slow, the solution is enable at the Bios your virtual technology and maybe your video card there is disable just like mine. try to enable it.

CBD Wax