Mordhau
Mordhau Merch
Check out our merch shop!

I can't load into a game, struggles with the consolidating inventory

21 0
  • 28 Jun '19
 dewetsebastian

Hi all,

I have 207 hours, my game used to work perfectly. Recently, however, I can't load into a game. It gets past the consolidating inventory stage, but afterwards, upon entering a game, I am level 0 and then I eventually get kicked due to "took too long to load steam inventory".
I have tried:
-Restart PC
-Restart Steam
-Redownload and Install game
-Different internet
-Disable firewall

Any tips?

21 0
  • 29 Jun '19
 dewetsebastian

Please help

21 0
21 0
  • 2 Jul '19
 dewetsebastian

It took me ages, but I got it working. Here's what I did. I downloaded GSAutoclicker and let it run hahaha. When I looked again it worked. Finally :D after so long.

29 50
  • 5 Jul '19
 coo_snake

You did what? I'm stuck with the same shit. And nothing is working.

21 0
  • 6 Jul '19
 dewetsebastian

So basically you download an autoclicker and let the game run through the night. Basically set it so it constantly joins a server after it finishes consolidating. I also contacted the developers, but not sure if they fixed it or if it was my method.