Mordhau
Mordhau Merch
Check out our merch shop!

Can't create dedicated server

2 0
  • 17 Jun '19
 YogurtMan

I did everything according to how i was supposed to be, but it says "LogModuleManager: Loading module PerfCounters" at the end and doesn't load from there no matter how much i wait

2 0
  • 1
  • 17 Jun '19
 YogurtMan

after waiting for at least 20 minutes it said "[915]LogPackageName: SearchForPackageOnDisk took 0.175s to resolve FFA_ThePit.
LogGameMode: Error: CanServerTravel: FURL :7778//Game/Mordhau/Maps/ThePit/FFA_ThePit?Name=Player?listen blocked, contains : or \"
still not working though.

534 287
  • 17 Jun '19
 Gambit

What OS and server specs are you running?

60 42
  • 4 Oct '19
 elgcahlxukuth666

Edit the Mordhau/Config/DefaultEngine.ini file, find the following line:
ServerDefaultMap=/Game/Mordhau/Maps/ThePit/FFA_ThePit.FFA_ThePit

change the map path here, so that it points to one of the maps that you defined in MapRotation

4 0
  • 24 Jan
 HardShot

Hi, I'm also running into this problem but stuff may have changed since this post was created. i tried to go into the Engine.ini but it just appears empty. I checked my ports and can't see why it would be something wrong there but don't really know as different routers have different UI. about the only other thing that could be wrong is that the Mordhau game directory is different from my dedicated server directory.