Mordhau
Mordhau Merch
Check out our merch shop!

LuteBot 2.0 Megathread

1 0

I get this error when i click on "settings" from the midi playerScreenshot (176).png

1 0
  • 17 Nov '20
 КФС

Mkay bois, have some imformation for ya, worked for me.

  1. If u are getting error, when trying to access settings - try to run LuteBot as Administrator, and try to repeat action a couple of times, always works;
  2. If ur medieval banjo doesnt want to play, make sure you have same button for "OpenConsole" both in LuteBot and Mordhau. In my case, its PageDown (shows up as "OpenConsole - Next" in LuteBot settings).
  3. WARNING MIND BLOW AHEAD - if that lil wood shite still doesnt want to play - then TURN OFF "SOUND EFFECTS" in LuteBot Settings. For some reason, it screws up console opening.
  4. If problem still exists, turn off Discord Overlay for Mordhau.
    P.S. you do NOT need to setup DefaultInput.ini location, just make sure you have same button for console opening.
    Hope that helped)
2 0
  • 27 Nov '20
 Mr.Nobody

When I goto my mordhau I do not have the configuration file in it.

2 0
  • 27 Nov '20
 Mr.Nobody

I found it but i don't have the defaultinput.ini

2 0
  • 6 Jan
 N3verfaded

If I cannot find the default "Defaultimput.ini" location, then where else I can find it???
Should I re download Lute bot???

2 0
  • 6 Jan
 N3verfaded

I can somehow get the lutebot to play but when I turned off the sound effects, the lute in game is not playing while my screen keeps jumping to this screen and I can't click off it unless I quit to the menu. What's the problem here???
Untitled-1.jpg

1 0

20210117_124440.jpg

The keyboarding popup only has these 4, no binding for live midi input, so how do I play live midi?