Mordhau

Packet loss issue please help

12 0
  • 17 May
 ʝℒyear87

Hey all. I've been having an issue with the game where I'll be playing and servers decide they don't like me and spikes my ping to 1020. my computer wich can handle the game full blast, decides to then pull massive efforts into trying to keep the connection and I get a red packetloss indicator. the game then freezes to 1fps for about 10-30 seconds until it reconnects and returns my ping back down to 70 where the game resumes smooth as ever. this is the only game I have this issue with. and sometimes it outright kicks me out of the match when it happens. I've seen others talk about this issue at well at times when looking through the forums.

I need help bringing this up to dev's attention. I just wanna play mordhau. X( all I ask is the devs confirm this issue and let me know you're putting it on a to do list. because I can't play more than 10 minuites without it happening. i've had this issue since the begining.

5 2
  • 17 May
 ColKurtz

Hey, I have/had same issue. Try this. Test using steam list to launch game, and not your desktop icon. I had same issues in another game. Since I started using steam menu to launch game it appears to have fixed it. Test it out

12 0
  • 17 May
 ʝℒyear87

@ColKurtz said:
Hey, I have/had same issue. Try this. Test using steam list to launch game, and not your desktop icon. I had same issues in another game. Since I started using steam menu to launch game it appears to have fixed it. Test it out

Unfortunately I've been launching it from steam ever since. when the 2nd patch came out it outright stopped doing it. but it came back. that and I didn't have enough playtime to be certain if the 2nd patch had permanently stopped it at the time.

12 0
  • 22 May
 ʝℒyear87

seriously. someone please. I just played an entire match and it froze up, kicked me before the game could give me my rewards. :(

36 12
  • 1
  • 22 May
 Taki7o7

Does not need to be caused on your side. Try different servers. Don't join gportal servers, they are known for bandwidth issues and other weird behaviour

12 0
  • 30 May
 ʝℒyear87

I'm going on live servers...

12 0
  • 30 May
 ʝℒyear87

everything runs fine for a good 10 or so minuites and then the game freezes up and disconnects me. there was one point in game where I noticed someone stop moving as i'm sure people see me do when it happens and then he just flat out lost connection with the server as well as 4 other people. this happened very shortly after My game froze up, thankfully I hadn't been kicked that time but it seems 5 others were instead.

Please though, someone help me with this or a dev notify me this is getting looked into. I've been trying to play the game on and off but I keep getting cut off because the server flat out removes me. I lose experience points and gold because this happens so often.

12 0
  • 30 May
 ʝℒyear87

Please. someone, help me. I'm at my wits end and i'm thinking of getting a refund. I know its the servers but I just can't play the game even though I want to. this was to be my favorite game but i've waited a month of still having these issues and I can't play more than 6-20 minuites without this freezing my game and kicking me. Someone please give me a voice of assistance. something to ease my mind on this. I can't have put money into this only to be completely blocked from playing it more than 6 minuites of enjoyment and suddenly losing all progress over and over and over and over again.

Knight 156 966

I think this guy was the closest to give a real solution in waiting of a patch, nothing else we can really do on our side :

@L-P said:
On a fresh Windows install (with a different computer) but on the same network I still get disconnected.

However, if I tether my connection (PC -usb-> phone -wifi-> router) I can play normally. It's almost as if the server could not handle my low ping / high bandwidth. I'm forced to play with 60-80ms but it works.

Now if you don't have an unlimited data plan to rely on your phone connection, you're screwed and you'll have to wait for a real fix coming from the devs. Speaking of them, they definitely know about this issue and they're on it. Thing is, they're usually pretty quiet on the forum, you won't hear from them for a couple of weeks until they release a patch out of nowhere.
That's how they do, better be get used to it.

6 13
  • 30 May
 L-P

if you don't have an unlimited data plan like I do

You don't need a data plan if you are tethering through your own Wifi.

8 13
  • 30 May
 Audition89

@L-P said:

if you don't have an unlimited data plan like I do

You don't need a data plan if you are tethering through your own Wifi.
That's a strange fix but I'll give it a shot

Knight 156 966

@L-P said:

if you don't have an unlimited data plan like I do

You don't need a data plan if you are tethering through your own Wifi.

Can you tell me more about it ? The only way I can really think about is using my cellular data to make a wifi hotspot.

Thank you !

12 0

I looked through another forum. theres an audio issue that's causing the horrendous lag. I did the startup code as the individual had suggested and it seemed to fix it. well, make it playable. now at parts where it would otherwise freeze, it only drops down to 20 fps. annoying... but at least playable now.