Mordhau
Mordhau Merch
Check out our merch shop!

High Ping on Official Frontline LA Servers post Patch 4

5 4
  • 11 May '19
 pappybagrumpy

I've noticed several people, myself included, incurring high ping when connecting to ANY official Los Angeles Server since the implementation of Patch 4. I have surveyed some of the people I've noticed with extraordinarily high pings, and also looked for a variety of servers to help figure out the problem. Here's what I've found with the issue:

-Official Los Angeles servers give me a 100+ ping 100% of the games that I join, with no wavering.
-Same for others I surveyed, not all, but from my count of over a dozen or so games there are anywhere from 5-15 people a game experiencing similarly high pings.
-I experienced lower ping on the Official Frontline Dallas Servers, despite the fact I live in Los Angeles
-This also includes no issue with community servers, or other official game servers I tested (Battle Royale, Horde, Deathmatch)
-No one single internet provider across those surveyed.
-All of these issues have been present since Patch 4 and have not gone away with any hotfixes.

I just wanted to make a clear thread about this, since I see this problem for myself and others in every official LA frontline server, but I don't see anyone talking about it (or at least in these specifics). I hope this helps and you are able to fix the issue soon.

9 2
  • 11 May '19
 lotoria

I have similar problem. Those servers I used to play well now all show packet loss/high packet loss.

988 6974
  • 11 May '19
 marox — Project Lead

@pappybagrumpy said:
I just wanted to make a clear thread about this, since I see this problem for myself and others in every official LA frontline server, but I don't see anyone talking about it (or at least in these specifics). I hope this helps and you are able to fix the issue soon.

We've known something was fishy about certain NA servers (not individual ones, but the regions) since we launched, it seems like a routing issue of sorts, we're going to be looking into it now that we've sorted the major launch issues (some fixes still coming).

5 4
  • 12 May '19
 pappybagrumpy

Great, thanks for the heads up and best of luck with your continued success

1 0
  • 2
  • 13 May '19
 Shackram

@marox said:

@pappybagrumpy said:
I just wanted to make a clear thread about this, since I see this problem for myself and others in every official LA frontline server, but I don't see anyone talking about it (or at least in these specifics). I hope this helps and you are able to fix the issue soon.

We've known something was fishy about certain NA servers (not individual ones, but the regions) since we launched, it seems like a routing issue of sorts, we're going to be looking into it now that we've sorted the major launch issues (some fixes still coming).

If it's any help, i'm a new player from the south of brazil and i've noticed that there's something very wrong with the routing to Mordhau servers, specially the official ones.

To São Paulo official servers i get over double the ping i should get, 70-80ms instead of the usual 30ms.

It's even stranger to US servers. I should get around 140-150ms to east coast servers (but it's as low as 100ms in World of Warships NA server), but to ashburn (which i assume are the east coast ones) they range from 230ms to 280ms.

On the other hand i'm getting lower ping to Los Angeles, 190ms (but on the server list they goes all the way up to 280ms too), which should be higher.

It's even worse to Dallas, where the pings to most serves range from 280ms up to 340ms, it's only a bit lower than my ping to some Taipei or Sydney servers.

I get roughly the same ping spreads to servers on all game modes.

The undersea cable that connects Brazil to the US has a landing point in Miami and one in New York, so on normal routes ping would be lower to east coast, then to higher central US and west coast would be highest ping. This is the case for other games i play, such Battlefield 1, R6 siege or World of Tanks, only in Morhau they're so out of whack.