Mordhau

Weird bug after Parry

2 0
  • 6 May
 SerCatric

So, I have that weird bug, when I succefully parry an attack, that I can't perform a feint.... No mather how hard I spam the "Q" bottun it just wont let me... If i dont parry an attack the "Q" works like a charm...

I dont know how to fix this, I reintalled the game and the bug is still there..
I tried to put the "Q" on the "Feint Or Parry" and it did worked, but the thing is if I click 2 times on it I will perform a block for nothing... and be killed...

Anyone having the same issue?

1334 1389

Have you tried launching the game via steam instead of via the forum?
(You are in the wrong subforum.)

Also I'm not sure whether being unable to feint a riposte is working as intended. What makes you think it's a bug?

Knight 1269 3804
  • 6 May
 Frise

Are you sure you're not riposting? You can't feint during a riposte. You need to wait a bit after parrying if you want to feint.

2 0

Thank you guys, I didn't know riposte was a thing :)

I just looked there and it says it all!

Thanks again :)

https://www.reddit.com/r/Mordhau/comments/bjlm38/riposte_vs_parrying_and_then_attacking/