Mordhau

Problems with a new linux server

6 0

Hi Together,

i have the problem that my linux server wont start correctly or it seems so. It is possible to find the server and connect to it. Then the Pit map is loading but i cant do anything, it shows the map but nothing happens. I tried to execute some commands through the cli, change map or logon as admin, but nothing happens after i sent the commands. Is this an known behavior? Does someone know whats wrong here?

Thank you for your help.

Best
†Ṿ† | Boudewijn de Kale

7 0
  • 5 May
 kEWY

I have exactly the same problem. Have not found a solution yet.

https://mordhau.com/forum/topic/15033/linux-dedicated-server-problem/

Did you get the same warnings like me when you start your Server?

6 0

This are the Messages i get:

*
LogFileManager: Warning: ReadFile failed: Count=0 Length=4096 Error=errno=21 (Ist ein Verzeichnis) for file

LogOnline: Warning: Mordhau: Steam API failed to initialize!

[2019.05.05-08.11.16:386][ 0]LogCollisionProfile: Warning: Profile (WeaponOnly) - Custom Channel Name = 'GameTraceChannel3' hasn't been found
[2019.05.05-08.11.16:386][ 0]LogCollisionProfile: Warning: Profile (WeaponOnly) - Custom Channel Name = 'GameTraceChannel4' hasn't been found

[2019.05.05-08.11.34:992][ 0]LogOnline: Warning: Mordhau: Steam API failed to initialize!

Exiting abnormally (error code: 130)
*

6 0

I reinstalled the hole server, still the same problem

7 0
  • 5 May
 kEWY

I had the SteamAPI error too. After I restarted my Linux server once it was gone.

7 0
  • 10 May
 kEWY

Did you found a solution?