Mordhau
Mordhau Merch
Check out our merch shop!

Interesting...but not much helpfull

Baron 583 973
  • 3
  • 12 Jan '18
 lash

Hey @devs dudes.

So. From the very first release to this day, I had 4 completely clean windows installations. It's something that I spontaneously do from time to time.

On this 4th system, with the same specs, with the same clock, with the same drivers, with the same chair...

my game, now.. and only now and not the three times before, load few minutes in black screen and then play the UE4 video.

Strange. Few people mentioned it, never had issues with it - somehow - now I do, even though everyting should be the same.

Is this helpfull? Not really right?

But it might give you some insight, that this might not be really dependant on the user specs.

idk... someone should confirm this random behaviour tbh.

Edit2: Even though it loads few minutes in black screen, its not something i would consider game breaking TBH, i do own GTA5 and tried to play online few times, omg...

But I consider it a curiosity that I have never had this issue untill now for random reasons.

Duke 5558 13284
  • 12 Jan '18
 Jax — Community Manager

there's something about deleting or disabling the ue4 splash screen that helps, couldn't find the thread however.
Also if you have an SSD I'd recommend moving Mordhau to it, I have instant startups now.

Baron 134 315
  • 12 Jan '18
 2cool2care

Using a SSD i still have a long black screen
I'll try deleting the logo.mp4 thing

Knight 1836 2232
  • 12 Jan '18
 Void

@Jax said:
there's something about deleting or disabling the ue4 splash screen that helps, couldn't find the thread however.
Also if you have an SSD I'd recommend moving Mordhau to it, I have instant startups now.

Here it is. I hope it helps.

https://mordhau.com/forum/topic/12498/how-to-fix-the-long-start-up-time/#c4

Duke 754 1201
  • 1 Feb '18
 Stumpy

I tried deleting the splash vid so i could startup faster, screen started flickering black so i had to verify integrity of game cache so i could redownload the videos and fix my game.

Baron 583 973
  • 1 Feb '18
 lash

Yea that does nothing, i tried the same thing - but there is also a flag in config files somwhere where you can actually tell the game to skip the splash vids - however, it will not start you faster as normal loading screen will take their place (the one that you see flicker when you simply delete them)

Baron 135 244
  • 1 Feb '18
 EvilSuD

Yeah the long black screen at the beginning just started happening to me 2 days ago and I havent changed anything on my pc.