Mordhau
Mordhau Merch
Check out our merch shop!

Bug Reporting Thread

2 1
  • 6 Sep '19
 SPOCK5

I started playing the game again about two weeks ago and have had problems with lag spikes that I didn't have before. My settings are at the recommended max and I get good frame rates, but the game will intermittently lag/freeze for a moment or two. 16 gb of ram, i7 6700k @4 GHz, gtx 1070. I have tried turning off cloth and ragdolls, but nothing changed. I also tried switching from my hard drive to my ssd, but that hasn't fixed it either. Turning off the sound effects in the game did nothing. My game was working perfectly fine before, but now it's just unplayable.

1 1
  • 6 Sep '19
 TTerran

There is a bug with "deathmatch" gamemode localisation, which makes players unable to see the server. In all of the game localisations it is marked as "Схватка" instead of "Deathmatch" and therefore it doesn't show up in servers list unless players choose "All" in the server browser window. The server is on russian version of windows. Screenshot_19.png

3 0
  • 8 Sep '19
 ParkerB

I've noticed that very rarely I can get placed into a server in a region that is different from that of what I have selected. I have US west selected and I never touch change it or even look at it. But occasionally I can get put into a server in a wildly different location, for example I just got out of a ranked matched that put me in Ashburn for some reason, before that a day or so before it put me into a Frankfurt server where I was getting about 260 ping. This is causing serious fuck ups for me and making me lose rating since, I'm already extremely sensitive to ping as is playing on US west because I live in Alaska and being put in fuck land Frankfurt or Ashburn doesn't help me at all.

1 0
  • 9 Sep '19
 TRAKR64

I can't connect to the game but everything else works just fine like I can connect to legit anything except this game and I don't know why I can use all my other games internet browser and everything just not mordhau

1 0
  • 9 Sep '19
 PunishOw

I Don't Know why but for some reason when I'M Trying to join the Duel 1v1 Ranked mode i Can't join the Servers
in the right servers it says : 0 servers found , and it just keeps saying that , i have no problem in other mods + custom servers
I am from Iran btw .

95 218
  • 10 Sep '19
 ParalyzedTortoise

i switched loadouts before my duel started
and i spawned with no weapons
https://i.imgur.com/En3m286.jpg

2 0

" Error : vac check timed out."
Steam is showing " i have no vac ban on my account"
I can join " unofficial "servers. But not normal one's. Plz help

2 0

I did that. It did NOT work.

1 0
  • 11 Sep '19
 d1ckyseamus

I'm also getting VAC check timed out. Game worked fine a few days ago and nothing has changed with my system.

1 0
  • 1
  • 11 Sep '19
 crocodile

@ParalyzedTortoise said:
i switched loadouts before my duel started
and i spawned with no weapons
https://i.imgur.com/En3m286.jpg

I have the very same bug since the "invasion"-patch: Whenever I play ranked duels and change a character in between, that character doesnt spawn with weapons. Usually in the secound round playind that new character, it works. Also what happend is that I had just one weapon but not the one on my nr. 3 slot... You can imagine thats a very annoying bug, already lost 3 ranked duels on platinum level because of that. "Help would be appreciated!".

Oh, I also have it on video (not listed):

1 0
  • 11 Sep '19
 Zigeunerziege

Uwotm8?

1 0

i have a problem that i cant join my friends. it happens alot of times even if the server isnt full it just says failed to join server how do i fix it?

1 0
  • 11 Sep '19
 Rados

1470061.3350000002_20190911212828_1.jpg

Appeared when i was playing.
My PC:
Processor- AMD Ryzen 5 2600
RAM- 8 GB
Graphics card- GeForce gtx 970

1 0
  • 12 Sep '19
 Memphis

9/12/2019

My game keeps crashing in Horde. I don't know what's happening, it randomly crashes and it closes the whole game & sends me no feedback. I haven't had this problem before and I didn't find anyone else with this problem.

9 7
  • 1
  • 12 Sep '19
 Double Jesus

Positional audio broken for me after 9/11 hotfix patch, working last on 9/10. I've also posted this to reddit (https://www.reddit.com/r/Mordhau/comments/d2z9wq/positional_audio_bug_cant_hear_behind_me/)

Audio working correctly last night, before the hotfix. Starting today I can't hear shit behind me. Noticed it immediately joining Invasion and confirmed in local match, if I run directly away from the ai I literally can't hear them swinging at me. Left, right, and forward are all good.

So far what I've tried:
Uninstall and reinstall audio drivers (requires PC restart)
Verify integrity of game files in steam
Update graphics drivers
Uninstall & reinstall Mordhau

no improvement so far, even after reinstalling the entire game I still can't hear anything behind me

1 0
  • 1
  • 13 Sep '19
 KyleNutmeg

I'm having the positional audio issue as well, Double Jesus. Sounds behind me are silent, and sounds from a distance are louder than sounds from up close. Everything was working correctly until I joined a server with custom maps. My sound has been distorted ever since. I've tried verifying the integrity of the files and uninstalling and reinstalling the game, but no luck yet.

40 69
  • 14 Sep '19
 geach3d — Art

I've had some people reach out to me and tell me the lastest windows update is causing audio issues for some people. Here is an article on it. https://www.windowslatest.com/2019/09/12/windows-10-kb4515384-audio-issues/

11 15
  • 14 Sep '19
 SweetLemonGod

I'm also on the receiving end of audio issues, with me being killed from behind it just seems like I drop down dead (Like I'd committed suicide) when really someone's just hit me from behind, leaving me wondering what happened.

1 0
  • 14 Sep '19
 eladruso

im getting this vac check timed out error too ,can tplay the game at all. deleted ccleaner completely and i have windows powershell disabled in every single way possible. and i cant uninstall it completely because its a main windows program that came with windows installation. either way i have it disabled completely and im using cmd instead. still unable to play any sort of mordhau game. anyone got any clue as to what i can do?

2 0
  • 15 Sep '19
 SirHal

VAC check timed out. Can't play at all as well. Tried all sorts of online solutions. It fixes itself randomly roughly after 30 minutes of trying. Only then can I play official servers.