Mordhau

Bug Reporting Thread

3 1
  • 18 Jun
 nico-vega

i had a problem that i was playing for a while and as i went to respawn my games fps dropped to 4 fps and my character went really low Polly (image provided) i tried reloging and the problem persists uploading 20190618210403_1.jpg

1 0

Hi there,
When I play Mordhau without being on discord the sound quality is great, but as soon as I log into discord to play with friends there is no in game sound. I've tried a number of things like changing inputs and outputs etc. Frustrating when trying to play in a party.

25 12

@nuttyhobobum said:
I'm still not earning XP & Gold for more than 2 weeks now, and can't purchase anything in the armoury. Is there any fix or chance this will be fixed soon?

I've been commenting on here and the steam forums for 2 weeks now and can't get any response. It sucks not being able to buy weapons (esp the new ones) and no cosmetics.

Still having these issues (3rd week now).

I have also just noticed that I'm not earning steam trading cards, I have four left to collect and have a total of 150 hrs, so I think I should have earned them by now? I'm also still level 29.

Is it possible these could be linked?

251 859
  • 1
  • 19 Jun
 Cswic

Short spear projectile snaps to torso on what should be a headshot from any angle where the opponents head is not facing you. E.g. you are chasing a fleeing enemy and throw your shortspear at his head, it will snap to his upper back giving you torso damage. Javelin does not share this issue (same exact projectile velocity and gravity factor) and neither does any other thrown 1 hander or dedicated projectile from what I can tell.

395 451

bug where the king stops moving here :

20190620020803_1.jpg

2 0
  • 20 Jun
 laprasjopl

problem z kurserem
np. gdy chce zmenić opcje albo wyjść z meczu to nie moge bo kursor wygląda jest wygięty ale nwm jak to naprawić
pomocy

1 0
  • 20 Jun
 Vyper

When you use up all of your throwables, the character automatically goes to fists - thus unequipping your shield if you have one.

This is game-breaking for those who use throwables AND a shield.

Please fix, so that the shield remains on the off hand, even when throwables are all expended.

1 0
  • 1
  • 21 Jun
 Lyeus

Hi, I'm here to report a bug with high consequences on my gameplay. I'm on of those player that aren't afraid of playing the piano on my keyboard to chose my attacks (thanks wow), but that do prefere having the mouse only for view. So I have every angle of attack binded. Now, the Right strike isn't working anymore. At least on foot, because it works perfectly on horse's back.

To simplify : When I press the shortcut for "Right strike" nothing happen on foot. When I do on horse's back, it works as intended (I swing).

I found a weird fix : I have to set a brand new key as shortcut. Thanks god I use a gamepad that doesn't rly care about what key I should use as shortcut.

2 0

Bought the Grand master Eveningstar skin took it into horde on mountain pass bought it off the spawn for 200 and instant server disconnect. It was on a official server. It is repeatable

1 0

I've found a really annoying bug that i havent seen annyone talk about, so i'll just post it here.

Playing Mordhau offline is a mixed bag, and considdering that it is a multiplayer game, it's not really a problem. You can play against bots in some game-modes, and that can be some fun.

But the bug in question appears if you equip a loadout while being offline (in the customization menu), where when equipped it will either only show parts of the loadout or show your character as "naked". But when opening mordhau with a internett connection later, the clothers are still missing. This is not something i'm going to do again, but having your loadout thanos snapped when opening it is kind of a confusing bug, and sort of annoying. Hope you can fix it, and great game btw :)

1 0
  • 21 Jun
 KCJones

Possible Bug:

  • Pole Axe attacks regenerating opponents stamina

Video Example:

I am not sure if there was another game mechanic causing it, but in a video I posted while blocking with a shield someone asked how I was regenerating stamina. I did not know but I noticed it happened each time the pole axe was blocked. No perk or feature I know of or had should have caused this to occur.

Character Build:

  • Fireproof
  • Friendly
  • Greathelm Cloak
  • Chainmail
  • Chainmail Hosen
  • Short Spear
  • Heater Shield
  • Short Sword
2 0

@Jayceffb2c053c24cb7 said:
Bought the Grand master Eveningstar skin took it into horde on mountain pass bought it off the spawn for 200 and instant server crash. It was on a official server. It is repeatable 100% of the time

EDIT Tried buying it in singleplayer didn't crash my game and it is invisible with practically no hitbox

12 3
  • 22 Jun
 sturcot70

@sturcot70 said:
I7 6700, gtx 1070, 16g ram, windows 7
Been playing since 6 weeks maybe? Everything was fine until yesterday. Now, everytime I connect on server, l get the red disconnected icon and then fall back to menu where I get the: ERROR, CONNECTION HAS TIMED OUT message. On rare occasions I saw the steam inventory error and also crashed once or twice during this failure to connect. So I can no longer play at all. Well, sometimes, after 20-25 connect attemps, I will be able to play the end of a map. I saw a STEAM update when I began having problems. I don't know if the two are related. If it's a known problem, it would be nice to mention to players that you are aware of it and that you are working on it. For now, Mordhau is RIP for me. Everything else is working fine on PC.

Tried almost everything to fix but nothing. Problem persists.

19 10

Hi, the new patch did me this error: https://gyazo.com/468d206cee5e727b7714bdeb2c0c4604
this had never happened to me before the last update #8

3 0
  • 22 Jun
 PellerFornk

Hello, my game crashes every time i try to launch the game, this has never happened before in my 200 hours played, nothing has changed at all except for the new patch, any help would be appreciated

1 0
  • 22 Jun
 MNO

Selecting to buy a skin, theres then a popup that says "Are you sure you want to buy this for $xxxxx?"

I clicked no, but upon restarting the game, I'm 80k down with a silly Exe skin.

Help.

1 0
  • 22 Jun
 SnakeTSST

The game uninstalled itself in my Steam Library twice. It also got rid of all the Mercenaries I had when it did uninstall itself.

3 0
  • 22 Jun
 Nuke142

Are you going to fix stutters because of cloth physics?
https://steamcommunity.com/sharedfiles/filedetails/?id=1761410812

12 3
  • 22 Jun
 sturcot70

Ok, after almost 40 minutes of getting kicked with the steam inventory, quit the game and restarted it. I finally got in to a server and was able to play... But I lost something like 28 levels...

12 3
  • 22 Jun
 sturcot70

I think I lost 75k or 100k gold as well, I don't remember.