Mordhau

Bug Reporting Thread

1 0
  • 22 May '19
 Alloo

If one selects the Wedget Armet helmet for their BR character they will get the default heavy helmet instead.

7 10
  • 22 May '19
 Deporting20000000

Deplorable shields keep vanishing from existence 10-20 seconds after deploying them making them utterly pointless.

1 0
  • 22 May '19
 Emderkill

20190522203950_1.jpg

On the map tourney a person was able to get into the wall with a crossbow. I don't know how but the screen shot shows the wall in question.

3 1
  • 23 May '19
 Mr.Hidden

Are the servers down right now or something?

1 1
  • 23 May '19
 Sgt.CockBreath

Everyday, I browse a server, it shows a good ping and its in my location, I get in the match, and instantly get 150+ ping, if I do get a good ping, it only lasts until the next map loads. Its only me and a few others(6 or 8 people on 64 slots servers) but the rest of the server has good ping, and it only happens in Mordhau, no other game. The FPS is fine, but the ping looks like its locked on 150+. No stutters, just high ping 100% of the time for almost 2 weeks now...

4 2
  • 23 May '19
 ChairGraveyard

I get an issue where it just freezes and then the game crashes out with no error message. Now happening even 1min into a match.

I have the latest drivers, i9 9900k, 64GB RAM and a 1080TI

1 0
  • 23 May '19
 Chimpanzer

Untitled1.png

I can only see three of the Tier 3 leggings in the armor selection list, the scroll bar stops early. They used to all be there, then stopped appearing one day. Some other Steam friends are also having this issue. I looked around the forum/subreddit but didn't see any posts about it. They've been missing for about two weeks now I think.

1 0
  • 23 May '19
 Mister_T

I made a merc so powerful he has become self-aware and can now clone himself to replace the other mercenaries whenever I adjust their faces.

More specifically, I've just encountered a bug where (when opening the face and voice menu) mercenaries' faces will bug out - we're talking teeth textures on shoulders, scalp on forehead, lips on cheeks etc.
When I exited out of the menu they were then replaced entirely with the stats, equipment, appearance, and name of this particular merc.

Even after deleting both the cloned merc and the original character, he continued to clone himself whenever i made a new merc.
I've since closed the game and will retry making another character.

His name was Martial Autist and he exclusively threw rocks, if that's any consolation.

1 0
  • 23 May '19
 Mormorion

I don't know how (i passed this place many times before), but i got stuck in textures and couldn't move anymore. 20190523142615_1.jpg

3 0
  • 23 May '19
 MasterCodebreaker

@ĶiĻăƦesrumpMcBøøgerballls said:

@MasterCodebreaker said:

@ĶiĻăƦesrumpMcBøøgerballls said:

@MasterCodebreaker said:
"left strike" and "right strike" keybindings, when assigned to separate buttons, appear to have the same exact functionality despite being differently named.
For instance, left slash on "["; right strike on "]":
Both buttons do the same thing, they both just perform a horizontal slash in the direction the indicator is already facing.
I was hoping to bind them to separate buttons and then assign my mouse's side-scroll wheel button to those buttons to have quick dependable access to precise horizontal slashing attacks.

You can do this, you have to remove the bind for "STRIKE" and leave it to "none" This will allow you to bind Left and Right to your L and R Mouse wheel. I do this as well on my G502. I just had to bind a key to the wheel buttons in the Logitech software.

I just tried unbinding the "strike" button, and the problem persisted. Still giving me slashes dependent on the indicator's direction and not the button I am pressing.
It would be unfortunate if that were the correct fix, because I don't have anything I could bind underhands to, maybe MB4. MB3 might be a good alternative for using separate buttons to do horizontal slashes, but not as precise.
EDIT: the "right upper strike" binding (default M scroll down) is also dependent on the indicator's location and does not actually stay on the right side.

You also have to disable a few more settings, Disable: Angle Attacks with Movement in the controls tab
I run a hybrid set up so that my stabs are the only attack that is directional, everything else is bound.

Now I have had to reset my binds to default and start over because sometimes it doesn't bind it properly in the config. So if you find that you are still having the issue, set to default, save, reboot the game and start again. Make sure you hit Save.

Also unbind Flip Side attack unless you use it and in my case I unbound L-R stabs
20190522104812_1.jpg
20190522104854_1.jpg

Will try this later; I'm off the computer for a few weeks so I can't test it myself.

1 0
  • 23 May '19
 Mr.E

I can't change resolution from 1920x1080 in Borderless Window. Borderless Window is the best mode to play on, so this is quite bothersome with my low spec PC that needs a lower res.

Count 256 281

@Chimpanzer said:
blah blah blah muh troubles... heheh

JK, good to see you man, I haven't seen you since AOC, Hope all is good.

6 2
  • 23 May '19
 NaySayer

Alot of people's games are crashing, some even crashing their whole system.

7 0
  • 23 May '19
 Hezz

Ok, so recently I got SSD so I can load the maps and everything faster.

All good until I realized that sometimes my mouse clicks don't register, at first I thought it might be
my imagination, but it kept happening when I needed that block at the right time.

So I spend some hours testing and trying to reproduce it, of course I thought it might be my mouse or something
so I tried changing it, I tried reinstalling the game, changing settings and so on, nothing helped.

After all the testing I decided to move my game folder back to HDD, surprise-surprise, it worked, I didn't have the problem no more.

My question is, why is moving my game to SSD breaking it?
Is it something that i'm not doing correctly?

I hope you guys take some time to test this, because it's almost impossible to enjoy the game like that.
I didn't find a way to 100% reproduce it, the only thing I know is that the game folder needs to be in SSD disk and try to attack/block/feint, it may take some time like 1 of every 10 tries it will get the bug, sometimes it's 3 in a row, who knows, I think I reproduce it more if I start doing sudden mouse moves left and right, and the clicking block or attack, and It doesn't register it.

So, yeah, quite annoying, maybe the game runs too fast for the mouse? Who knows...
If someone has a suggestion how to fix this, better find me in discord mordhau group

Baron 7 3
  • 23 May '19
 Mr.Jericho

Not a "Bug" directly however:

If a player changes name to your name on a server, then you can't know which one is the correct one.

I suggest that when someone changes to the same name as someone else then the game automatically adds a (1) or something at the end of their name.

Mr. Jericho - The original player.

Mr. Jericho(1) - The imposter.

I've been kicked from countless servers cause of people abusing this because people can't tell which one is the right one.

1 0
  • 23 May '19
 CallMeSparkles

20190524002821_1.jpg

Having an issue , wanted to report , I will look at a few objects during horde and then this blackness clouds by screen , If I walk around and look around I am able to escape it and I can get out of it , not too common but has happened a few times

Map : Camp
Game mode : Horde
Server : Ananke 11 - Capetown

2 0
  • 23 May '19
 Malkoa

Just completed a full horde match, got zero exp and zero gold. I was too upset that I forgot to get a screenshot. Hour of work just gone.

1 0
  • 23 May '19
 JerryCheese

The music on the main menu can still be faintly heard even when the music volume is at 0.

3 0
  • 1
  • 24 May '19
 Wazzab

My Fx8300 is showing really bad performance. my fps is all over the board...
my 10606gb is doing just fine and making the graphics not the issue ;(
what to do ...

1 1
  • 24 May '19
 Theredflame

mord.png

Got the game yesterday, Downloaded it and worked fine. Woke up and tried to load it and this happens every time, should I uninstall and reinstall?