Mordhau

Bug Reporting Thread

2 0
  • 1 May
 minnihd

@minnihd said:
I have tis bug with no Gold/XP earning. Just to say that. could be relevant. Anyways: I have this bug i think were i am not able to buy new weapons.(I have 1,9k gold). It does not show me if i have the level to unlock it. And i know some of them i can unlock (Lvl. 6) it simply doesnt let me buy them. For example the axe. If i click on it it just gives me no feedback. not even the questin if i want to buy it.

well this will sound stupid but i started my game again (like 5th time) and it works again

2 0

So whenever I alt-tab my cursor disappears. I usually restart to fix this. However when I click on something, it sometimes reappears.
The Xp/Gold progress bug seems to appear after I buy something with gold in the shop, which was the first thing I did. It would be bugged for about 8 hrs of playtime, but after a server change or game mode change it would suddenly be working again. Firstly thanks to the Sneaky Monkeys server, but might be coincidence.
Sometimes you can't climb the thatch roofs from certain points (next to the woodwork).
A friend of mine cant click settings, because his cursor is approx 5 cm to the left and 2 cm to the bottom of where it actually is whenever he launches Mordhau. Certain parts of his screen are blocked, and therefore he can't reach Settings menu. I highly recommend some more hotkeys to get around the main manu. He uses a GTX 1050 Nvidia , intel i-7 laptop, windows 10. Changing screen resolution many different ways didn't help him unfortunately. We couldn't solve this.
Also using 'S' and 'W' to cycle up and down spawn points and 'space' to confirm spawn will reduce the need to use 2 hands for spawning (allows to eat or drink something while dead). Just a Quality of Life improvement.
In the server list, it's hard to find servers, and 'Recent' doesn't seem to be working. I would love it to have an option to sort servers by game mode, amount of players, ping, etc. by clicking on the tab title. Also a 'Favorites' tab would be neat.
I would also like an option to enable friend markers in team based games.
Beautiful maps. Not alot of glitching points, but sometimes when you climb up a ladder you mysteriously bounce off and fly off the building of wall and fall to death. It's funny, but ok.
Overall great game, I and many others love it. I would really love some more hotkeys though.
Skirmish tends to get very boring very fast for me. People running and using up the round timer are a pain if you just died at the start of a round. Perhaps shorter rounds.
An option to remember the weapon grip (R), mordhau or nrormal, on switching to another weapon and back (for certain weapons).
Why isn't a broken longsword throwable? Why is it's special a 2-handed option? :O

1 0
  • 1 May
 ZzMaine

Hi,

The red guys/jesters that throw fire bombs, at wave 18+ they look like bad shaped gnomes, and when they die, they become a normal person that looks like a jester, i dont think the fire bomb jester should look like gnomes, they look really bad! Its a bug 100%

20190501125649_1.jpg

94 217

They’re stretched like that intentionally, they’re a meme enemy.

18 4

I'm hosting two private servers that are doing well ATM (18 and 23 players connected) but and the end of the game we get no XP or Gold Reward
Is it working as Intended , or is it linked to yesterday gold and XP bug?
Is there anything i can do to solve the problem?
Servers are vanilla , only thing i changed is the map rotation. One is TDM/Skirmish , the other Is FFA only

18 4

and Bonus part :
First Server Crash :
[2019.05.01-14.07.35:703][708]LogWindows: Error: === Critical error: ===
[2019.05.01-14.07.35:704][708]LogWindows: Error:
[2019.05.01-14.07.35:705][708]LogWindows: Error: Fatal error!
[2019.05.01-14.07.35:706][708]LogWindows: Error:
[2019.05.01-14.07.35:707][708]LogWindows: Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x0000001f
[2019.05.01-14.07.35:707][708]LogWindows: Error:
[2019.05.01-14.07.35:708][708]LogWindows: Error: [Callstack] 0x00007ff67226f0b0 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:709][708]LogWindows: Error: [Callstack] 0x00007ff67227a07d MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:710][708]LogWindows: Error: [Callstack] 0x00007ff6722fc569 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:710][708]LogWindows: Error: [Callstack] 0x00007ff6722f8699 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:711][708]LogWindows: Error: [Callstack] 0x00007ff6722fc4cd MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:711][708]LogWindows: Error: [Callstack] 0x00007ff67239dc10 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:712][708]LogWindows: Error: [Callstack] 0x00007ff67207403f MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:712][708]LogWindows: Error: [Callstack] 0x00007ff6723a22d6 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:712][708]LogWindows: Error: [Callstack] 0x00007ff6723b681b MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:713][708]LogWindows: Error: [Callstack] 0x00007ff67201811e MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:715][708]LogWindows: Error: [Callstack] 0x00007ff67201d20e MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:716][708]LogWindows: Error: [Callstack] 0x00007ff67201d28a MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:717][708]LogWindows: Error: [Callstack] 0x00007ff672024749 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:717][708]LogWindows: Error: [Callstack] 0x00007ff673a321b6 MordhauServer-Win64-Shipping.exe!UnknownFunction []
[2019.05.01-14.07.35:718][708]LogWindows: Error: [Callstack] 0x00007ffa90b484d4 KERNEL32.DLL!UnknownFunction []
[2019.05.01-14.07.35:719][708]LogWindows: Error: [Callstack] 0x00007ffa9316e851 ntdll.dll!UnknownFunction []
[2019.05.01-14.07.35:719][708]LogWindows: Error:
[2019.05.01-14.07.35:726][708]LogExit: Executing StaticShutdownAfterError
[2019.05.01-14.07.35:735][708]LogWindows: FPlatformMisc::RequestExit(1)
[2019.05.01-14.07.35:746][708]Log file closed, 05/01/19 16:07:35

6 0

There's still times where I don't get any xp or gold

1 0
  • 1 May
 LazerSuzan

If you bind jump to mouse wheel scroll down, it doesn't work. The key binding is non-responsive.

1 0

-Map issue on Grad(?)

Every time I load into Grad, no matter the game mode I get desynced or something. I can move around on my screen and see everyone else fine, but they all see me in spawn, just standing there. None of my attacks register on other players and they can see me swinging my weapon, but my character just stands still in spawn otherwise.

3 0
  • 1 May
 Arclord_

My cursor appears higher and farther to the right that the part that can select things this only happens in Mordhau otherwise my curser works fine

13 2
  • 1 May
 Rumple

If you fill your inventory in horde mode, then die you can dupe all of your items when getting on a ladder.
Me and JaeSquared found it today out today.

1 0
  • 1 May
 Tekilla

Spawned out of the map in Tourney (Skirmish, blue team). I wasn't able to jump to leave that spot, but I could hit and throw firepot through the walls

20190501193132_1.jpg

20190501193133_1.jpg

10 1
  • 1 May
 Bytron08

Long load times/Connection timed out while in game/Kicked for taking to long to load/Some graphical glitch that freezes the game upon loading a map. This game is barly playable for me atm. I have a pretty new alienware pc to. Please fix.

1 0
 Joetato

My server list is always empty no matter of game mode and all tick boxes, Matchmaking doesnt find a game regardless of region. When i join a friends party and he joins a game it places him ion game and leaves me on the main menu screen unable to join (EU) i have currently spent somewhere between 2 and 3 hours trying to get into a matchmade game or for my server list to have a game on it but no luck. I have repaired/verified steam files, reset router and tried every option on steam and in game to get it to work

1 0

After starting the game. I'm in the interface where you can select to FIGHT or got to the armory or in the top right is settings and power.

I am unable to select anything on the right side of the screen, and to select FIGHT, I have to be to the right of the actual button with my mouse cursor. Selecting things on the left is accurate.

So when I go to the armory to start customizing it appears that the more down the button is to select, the higher I have to be with my mouse cursor. So, I have to be about an inch above and to the right of any button I want to select on the right side of the screen. This means that I am unable to add new customization builds, and that I cannot exit the game without force quitting. Also if it is somehow a settings issue, it means I am unable to access the settings in the game as well.

I've tried adjusting interface settings on steam, but I am no computer genious. Help would be appreciated, because the game is fun, but I cannot customize more than one build at a time, and I can't access some other things in game because of this.

3 0
  • 1 May
 Arclord_

my curser selects thing that aren't anywhere near it in the main menu

5 0

My weapons have ceased doing damage to opponents across multiple servers. It's like I'm spectating a match walking around on my own.

2 0

plz fix the leveling and money bug im getting sick of playing and not getting anywhere its bs.

3 0

There is a FPS bug only on Camp FFA and Skirmish where my usual fps of around 110-140 can go to 50-60 until I die. When I die it usually goes back to normal fps. Not sure what causes it but its usually midway through the match. GTX 980 i74790k

5 0

my cursor only highlights a button when its over an inch and a half to the right of it. This is dis-enabling me from selecting game options to change the game to windowed mode and fix the problem, which is annoying.