Mordhau
Mordhau Merch
Check out our merch shop!

Bug Reporting Thread

4 0

RELATED TO THE PREVIOUS POST I MADE

Here is the crash report:

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xc684fff0

0x00007ffc5d6f180e PhysX3_x64.dll!UnknownFunction []
0x00007ffc5d6edde8 PhysX3_x64.dll!UnknownFunction []
0x00007ffc5d6ef8bb PhysX3_x64.dll!UnknownFunction []
0x00007ffc5d5e03e2 PhysX3_x64.dll!UnknownFunction []
0x00007ff733e7b605 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ffc5d728a91 PhysX3_x64.dll!UnknownFunction []
0x00007ffc5d728587 PhysX3_x64.dll!UnknownFunction []
0x00007ffc60b19bbe APEXFramework_x64.dll!UnknownFunction []
0x00007ff733ea5dfc Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff733ea597b Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732a656fe Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff73377af1f Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732e0cc13 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732e13b31 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff733ff9f10 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff733ffb5b7 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff733d21636 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff733c41848 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732a64cf9 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732a6acde Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732a6ad5a Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff732a73319 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ff7347bde36 Mordhau-Win64-Shipping.exe!UnknownFunction []
0x00007ffc83b44034 KERNEL32.DLL!UnknownFunction []
0x00007ffc85013691 ntdll.dll!UnknownFunction []

4 0

Also another feedback, I relaunched the game multiple times while trying to find a solution and it kept crashing. And when playing, there was a huge shield and arm in the sky like I was seeing/inside a giant playermodel.

1 0
  • 29 Apr '19
 greystairs

Launch day 4/29/2019
So far I've encountered:
-unable to scroll through the scoreboard
-long loading screens (on a HDD)
-incorrect ping in the server browser (for example, in the browser it would say the ping is 50 but in game it would be around 90)
-xp/gold bug
-1 crash so far, sent the report already

7 0
  • 1
  • 29 Apr '19
 Hezz

Not sure if this caused it, but when changing the settings my mouse bugged (by appearing above the actual pointer) and part of the right screen is unclickable, like you click on your desktop
(the things I changed were shadow quality, motion blur, fov and another thing that I don't remember, it was next to motion blur)

1 0
  • 1
  • 29 Apr '19
 TheoProfiterol

Not sure if I am being stupid or experiencing a bug.

On the tutorial I cannot seem to increase/descrease the power of the catapult shot.

I can stab just fine with the sword and all other mouse wheel functions seems to be working. The moment I try to shoot the second target I cannot increase the power of the shot :(

Edit: Managed to fix it by minimising and maximising a bunch of times. Probably something on my end.

Knight 18 55
  • 29 Apr '19
 KoFDGucky

In case you failed to join a server, cause it's been full already, then you can't get rid of the corresponding error message.
The modal dialog does not disappear when you click on "OK"

20190430004317_1.jpg

I had to kill the game and restart to rejoin another server.

Knight 18 55
  • 29 Apr '19
 KoFDGucky

@TheoProfiterol said:
Not sure if I am being stupid or experiencing a bug.

On the tutorial I cannot seem to increase/descrease the power of the catapult shot.

I can stab just fine with the sword and all other mouse wheel functions seems to be working. The moment I try to shoot the second target I cannot increase the power of the shot :(

Edit: Managed to fix it by minimising and maximising a bunch of times. Probably something on my end.

Seems to be something on your side (input device, battery low?). Catapult range adjustment worked for me with the mouse wheel.

9 15
  • 29 Apr '19
 7Z7

Hello,

I have a bug in the customization of the Horde/BR character.

When I right click on the eyes (for example), I can't move them. The cursor moves in all directions while remaining blocked but nothing else moves.

Another point is that I don't know if this is normal, but I can't change the shape of the eyes.

It is recommended to use "Q" to rotate, "W" to move and "E" to enlarge but it doesn't matter. I made changes in the commands to match my AZERTY keyboard is that why?

Thank you for your help and all your work.

Knight 830 1764
  • 29 Apr '19
 Ulkenstride

@Iron said:
UI
Can't properly click on anything, the point where my mouse is on screen doesn't appear to be where the game thinks it is, I can't even click the settings button.

Change your window mode to Borderless Window. The mouse is point bottom left to where your mouse is, try and change it even with this.

1 0
  • 2
  • 30 Apr '19
 Nr.9velo

My Catapult got stuck in the tutorial, unable to rotate left/right, cannot take flag down to finish tutorial. I simply went forwards and slightly right downhill, and the back wheels are halfway under ground.

EDIT: STUCK again in a completely different spot.
During the Bow & Arrow tutorial, I accidentally climbed up the ladder just next to the ammo stash, and am standing on top of the ammo box and I am inside the instructor. I am stuck and cannot move, only rotate. Jumping, crouching, running, nothing can get me out.

Edit 2: shot all three arrow targets, the instructor turned, and now I am unstuck. So the #2 stuck is a non-important issue.

1 2
  • 30 Apr '19
 AttackHelicopter

If you are holding a powder keg in frontlines on Camp, and the red team starts capturing the point that allows them to move the torch cart, the keg despawns and you are not allowed to attack or do anything.

1 0
  • 5
  • 30 Apr '19
 LoneWolfVx

Unfortunately my game is messing up and i was really excited to play it but with the way it is acting it is extremely difficult to maneuver around the menu... I launched this game this evening and it worked very well, but I alt tabbed to check discord (not sure if this has anything to do with the issue) cause a friend wanted to play a different game with me. so I exited the game. however, when I relaunch it about an hour later, the screen has an extremely yellowish tint to it, and the mouse is off center. I tried to go to settings and put it in windowed mode, but I cant reach the settings with my mouse cause of this off center mouse thing nor can i reach the exit game tab or the help menu. the only other windows i have up is discord and spotify. i remember when "star wars battlefront 2 ea" had this similar problem during launch. i have attempted to verify my games integrity through steam, but nothing showed up.

here is my computers info : System Information
Operating System: Windows 10 Home 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
DirectX Version: DirectX 12
Memory: 8192MB RAM
Processor: AMD FX(tm)-6300 Six-Core Processor (6 CPUs), ~3.5GHz
Display Devices
Card name: AMD Radeon R9 200 Series
Chip type: AMD Radeon Graphics Processor (0x6810)
Display Memory: 8122 MB
HDR Support: Not Supported
Native Mode: 1920 x 1080(p) (60.000Hz)
Current Mode: 1920 x 1080 (32 bit) (59Hz)

here is the article that helped me with my star wars issue : https://answers.ea.com/t5/Technical-Issues/No-Mouse-In-Battlefront-2/td-p/6980079

if screen shots will help at all ill gladly send them.

1 0
  • 30 Apr '19
 Miasma20

Hello I have been having a problem ever since I've had this game. I seem to be getting extremely long load times upwards of 3-5 minutes I do not have a horrible computer and any other game I have does not have this problem. I have moved it to my ssd I have re installed I have dropped the graphics ( I did not need to, When I do actually get into game my computer has no problems running at max) I have tried everything I can think of It Just seems to me like something where it doesn't communicate properly with my computer. Although I have seen a few others with the same problem on the reddit.

Any help would be appreciated

1 0
  • 30 Apr '19
 Codydaone

I died to fists the second a Battle Royale match began and it popped up with defeat the second I got in to the game

1 0
  • 1
  • 30 Apr '19
 whitelavasquare

Love your game absolutely amazing but https://www.youtube.com/watch?v=GGSOcThFDMA bad bug
Rejoining did not fix

Knight 29 155
  • 30 Apr '19
 internetgoodboy

「Mordhau 2019.04.30 - 01.19.19.15.DVR」 00_00_57.449.jpg
encountered whatever this is. looks like part of the shoulder isnt textured. maybe some LOD issue?

7 0
  • 1
  • 30 Apr '19
 takilung

none of the items in the progression system can be bought, there's no gold tag next to them

Even items that are level 1 you can't buy them

Finishing tutorial does not give Gold, i finished it twice and it gives nothing.

Very serious issues with the game, a lot of ppl are refunding

2 0
  • 30 Apr '19
 Nova_Harts

I'm having a problem accessing my Armory, it keeps freezing everytime I've clicked to open it. And it won't load at all, I've waited sometime but still haven't been able to get in...

2 0
  • 30 Apr '19
 Nova_Harts

I'm having a problem accessing my Armory, it keeps freezing everytime I've clicked to open it. And it won't load at all, I've waited sometime but still haven't been able to get in...sobhorror

4 3
  • 1
  • 30 Apr '19
 Gsom

Hello. I've bought the game today. And decided to change graphic options from Ultra to High while in tutorial.
Some settings apeared on the left side of the screen and from that moment in-game cursor desynchronized with my actual, visible cursor. What does it mean? - I have to set my visible cursor 2 inch higher and 1 inch to the right of the actual button to click it. That's why I cant even click those three buttons(settings, armory, leave) in the top right corner of the screen