Mordhau
Mordhau Merch
Check out our merch shop!

Bug Reporting Thread

Conscript 11 5
  • 27 Sep
 Alduizard

I play on singapore servers, and after the recent patch we have been seeing many new players in our region, usually with 200+ ping, who are getting matched in south asia accidentally(even if they choose their specific region while matchmaking). These players are from all over the world.

2 0
  • 1
  • 28 Sep
 Ceril

I scanned the last few pages and didn't see this, so my apologies if this is a known issue. There's a clipping issue with the Draped Cuirass and the Aventail with Liner.

Draped.PNG

1 1

If you select your duel rank in a deathmatch game mode it will show 3v3 rank instead for some reason. However, if you choose 3v3 in the same deathmatch game mode it will display unranked rank always. Basically 1v1 rank is not properly visible when chosen. This is just an inconvenience when playing on duel servers.

Thanks

1 0

When I start to move my mouse my sound disapears. So While doing littelary anything I cant hear anything.

1 0
  • 29 Sep
 SIKICI

@FG-PotatoTurtle said:
If you select your duel rank in a deathmatch game mode it will show 3v3 rank instead for some reason. However, if you choose 3v3 in the same deathmatch game mode it will display unranked rank always. Basically 1v1 rank is not properly visible when chosen. This is just an inconvenience when playing on duel servers.

Thanks
Please fix this, in an hotfix

1 0

For some reason my character moves forward slightly when I'm not pressing any keys and the selections in the main screen have a segmented border around them and whenever I click something they move to the top of the screen. I think there may be some setting I cant find but I could really use some help! I have used multiple keyboards and multiple mice and I've uni9nstalled the game idk what to do!!

Conscript 1 0
  • 1 Oct
 Helvet

Weird bug I came across. It started since patch #19 and is only apparent when moving as a noble or any of the similar objective. It happened here on Feitoria yesterday but experienced it also on Castello as the Spear noble.
It didn't seem to affect the game that much with shorter weapons but with the spear, it completely made me defendless as I couldn't hit anything (missing all my thrust that I normal wouldn't miss).

here is a preview of it

I basically walked straight (pressing only "W" , "A" , "S" or "D" one at the time) and my walk started to go off.

1 0
  • 1 Oct
 Yiroy.J

Hello,
I have a bug in the menu of Mordhau i'm stuck on the "Social" window,I can't switch window (exemple to launch a game) it always brings me on the "Social" window, I've tried to uninstall/install the game, I did a check of files but nothing works.I hope I've been clear.

1 0
  • 2 Oct
 Himself

Is there awareness about the fact that the dwarf cannot complete a climb up a ladder?

1 0
  • 2 Oct
 AFox

Issue: Dying to your own bear trap at the top of a ladder does not register in the game.
Mode: Skirmish
Map: Castello
Server: Official east coast brawl servers (not limited to 1)
Loadout (pasted game.ini code below):
Perks - peasant, friendly, cat, tenacious, supplied
Weapons - frying pan, 2x bear trap
Armor - Peasant hat (1/0/0)

How to replicate:

Place a bear trap at the top of a ladder on the stone overpass. Go down another ladder, and climb up the ladder with the bear trap at the top. Doing so will kill you instantly, but will not register in the game.

Some notes:

  • Checking the scoreboard will show NO skull next to your name.
  • The camera is locked in the position you died at as well.
  • Others are unable to spectate you.
  • When the time runs out and a new round starts, issue is no longer present.
  • Unable to spectate other players.

I've encountered this twice now.

character code:

CharacterProfiles=(Name=INVTEXT("non-pastel pan man"),GearCustomization=(Wearables=((ID=22,Colors=(32,0)),(),(ID=1,Colors=(33,22)),(),(),(),(),(ID=14,Colors=(18,0)),(ID=8)),Equipment=((ID=62),(ID=54),(ID=54))),AppearanceCustomization=(Emblem=0,EmblemColors=(0,0),MetalRoughnessScale=0,MetalTint=0,Age=0,Voice=2,VoicePitch=157,bIsFemale=False,Fat=0,Skinny=255,Strong=255,SkinColor=0,Face=0,EyeColor=4,HairColor=19,Hair=3,FacialHair=0,Eyebrows=1),FaceCustomization=(Translate=(65535,65535,0,65535,65535,0,65535,65535,65535,65535,65535,65535,65535,0,65535,0,65535,0,65535,65535,65535,0,0,0,0,0,65535,65535,65535,65535,65535,0,65535,65535,0,0,65535,0,0,65535,65535,65535,0,65535,65535,0,0,0,65535),Rotate=(65535,0,65535,65535,65535,65535,65535,0,65535,65535,65535,65535,65535,65535,0,65535,0,0,0,0,0,0,0,0,0,0,0,65535,0,65535,0,65535,0,0,65535,0,0,65535,65535,0,0,0,65535,65535,65535,65535,0,0,0),Scale=(0,65535,0,65535,0,65535,0,65535,65535,0,65535,0,0,65535,65535,0,0,65535,0,65535,0,65535,0,0,0,0,65535,0,65535,0,65535,0,0,65535,0,65535,65535,0,0,65535,0,0,65535,65535,0,0,0,65535,0)),SkillsCustomization=(Perks=4196680))

1 0

So here is the thing i noticed not a long ago
Tip of the sword of the Feitoria noble is non existent or aim on noble is slightly off i dunno. Basically sword is shorter than its model.
And also all nobles except Mountain peak noble is walking sideways, if you press W for example noble start walking Forward and left, it is clearly visible on Castello "Smough" noble with Maul

Please look in to it, when controlling noble feels off it really throw off balance.

(https://youtu.be/dYIx1-O9MJM)

4 1
  • 2 Oct
 Parias

When i try to update Mordhau (481,5mb) it says 35,8gb free space on disk is required, can't update.

2 0
  • 3 Oct
 Baksteen

I don't receive any gold or xp .I have tried restarting steam and verifying the game files. Please help

1 0

Yeah so my computer just crashed during a ranked 1v1 and that's not the bug but when I logged back in ALL OF MY MERCENARIES WERE GONE. I don't know where they went, I only have one random new guy

7 4
  • 7 Oct
 Fafnir

Game just randomly crashes as soon as you hear the first sound of joining a game, you see the game for a split second before it goes to desktop, no crash report either. It just quits the game.

Happened both in skirmish, 3v3 ranked so far. Might do the same on other modes too.

3 0

I'm an constantly crashing out in. I have tested all the normal stuff posted.. -DX12, reinstalled windows, games but seems to only happen in ranked matches. ? any ideas?

Sand!

1 0
  • 10 Oct
 Mariguana

Hello just a quick thing (not sure if its been reported) You have recently made changes to how couched weapons are blocked tho there is a old tool tip in the loading screen that gives you the outdated tip that blocking a couched weapon will disarm you. Not a big thing, tho new guys might get confused for a moment.

2 0

The game is great. Everything runs smooth without any problems. Until, the map "Truce" starts to load. My whole game starts to lag, my laptop starts heating up and I become unable to play because I will have died before even my loadout screen has dissapeared. How can this problem be solved? Is it my fault or is it the game's fault? I'm bad with computer stuff so I don't know what to do.

1 0

when I started the game, I got a message: the files in the cloud and on the computer do not match. I selected files on my computer, and after entering the game, I saw that all my characters were deleted.
I had about 150 characters and they are very important to me, how can I get them back?

(already decided)

1 0

Hi, since I don't know English and I didn't check if I can post comments in Spanish, I'll use the translator even if it's not a good idea.

In a normal game where it was red on the Grad map, at one point when he wanted to go to the blue ballista again to destroy it, but when he wanted to go the blue commander came down the stairs to attack those of us who were there, but, when he did this, he tried to go up again, and when he tried to hit him he fell and I was able to give him a few hits until he managed to climb.

The problem is that after that he went down again and did not defend himself or attack, he did nothing (and he stayed like that throughout the rest of the game).

I don't know if it is because we did not have the 4 points and that is why it stayed like that, or if it is a normal bug / glich, but it seemed strange to me since I do not remember that something similar happened to me on that map with the commander

(Sorry to use translator).

I was just recording, so here's the proof:

Link: https://www.youtube.com/watch?v=mYEv0D2XAwg&ab_channel=Enzerquer