Mordhau
Mordhau Merch
Check out our merch shop!

Bug Reporting Thread

1 1

When starting a local match, Tourney doesn't appear in the map list for any game mode.

1 2
  • 3 Apr
 carnifex

Ever since the new patch released, my game immediately crashes on startup. I try running on DX12, I've purged my mods and reinstalled - twice - I've verified my game cache multiple times, and ahve completely purged the MORDHAU steam folder multiple times as well. The last two hotfixes have not helped my case. I literally cannot play the game this patch. Help.

18 24
 osanger

Came back to see what the patch was like, but after installing the update i am having the same problem as Carnifex, the game just immediatley crashes no matter where i launch it from and sends me straight to the crash report box.

I have tried drivers, re-installs, purges the lot, with no effect.

For reference my system is i7 8086k CPU, 16Gb Ram, GTX 1070 OC GPU running the game at 1440p resolution.

The only thing i can think of is that the patch doesnt like the new windows update that went out recently? Or some wierd interaction with my GPU.

2 0
  • 4 Apr
 KeyC13

-Server Browser/costum maps

I wanted to join a server, realized too late it has a costum map and canceled te download. that crashed the game. on the first restart it crashed on the Please Wait screen. on the scond restart it just started downloading something again in the background.

1 0
  • 5 Apr
 Torin

about half of my mercenaries have gone missing or reverted back to an earlier version

1 0
  • 5 Apr
 JetBean

I encountered a bug in ranked and have managed to re-create it 3 times so far.
the bug is:
Enterling a server, where there is 5-10 seconds left for the other to join
the other player joins when there is 1-2 seconds left but isnt registered in tab and the like, just tells you in chat that they have joined
you "win" the match since they didnt spawn and in the screen where you see if you earned or lost MMR, you loose ALL your MMR in the screen to 0 (this scared the crap out of me when it first happened). and then go back to the main menu where you seem to have lost some mmr, but are still somewhat near what you were before the bug happened20200405155315_1.jpg

3 2
  • 6 Apr
 Kaleen_
  • Currency and XP

  • Money and XP shows to be adding but doesnt actually.

For about a week now i have been getting a bug where my money and xp would revert to before the match. Today i played 3 matches of horde, gathered about 3.4k which shouldve put my money up to roughly 9k, but when i checked it was still 5.6k. I have lost about 10k to this bug because it happens on any game mode, and on community servers.

XP has been doing the same but alot less. Not as consistent as the money porblem.

18 24
  • 6 Apr
 osanger

For those having issues with crashing on startup with Nvidea GPUs, i found a fix on the Morhau discord. It's an issue with the Nvidea driver 445.75.

There is an update that is not showing on the geforce experience for so follow the link below for the 445.78 driver i can confirm fixed my start up crashing issue.

https://nvidia.custhelp.com/app/answers/detail/a_id/5009/kw/445.78

@carnifex i know you were having the same issues as me mate, so hope this fixes for you

Sellsword 1 0
  • 6 Apr
 Grypen

Was playing Mountain Peak today and the King was kicked, but the game kept going. The game didn't end and no new king spawned, so the attackers couldn't win. It kept going until the defending team won automatically through the time running out.

Pls fix.

Best Regards,

Grypen.

3 2
  • 6 Apr
 Kaleen_

Money bug happened again. Proof i had 10k and 84k xp. Money has reverted back to 9k....Untitled.png

bug.png

3 2

I've seen the money glitch posted a couple times, but me and my friends have a problem where we get no money or xp at all in any match. It just shows up as zero for both and We can't do anything about it.

5 0

I never had a problem before, but for some reason today I can't play the game at all, it crashes within seconds of joining a game. No crash reporter, it just closes to Windows.

1 0
  • 10 Apr
 Goji

I've just installed the game and was working through the tutorial before getting to the section on the wall where you have to shoot the bow, but it won't let me pick up the bow. The prompt shows up saying press e to grab it, q to drop stuff, but the bow itself has no outline when I hover over it with my mouse. I tried dropping my sword, using hands, approaching from different angles, even verified the game cache, but nothing's worked. I can still interact with the other items as normal, having no trouble picking up my sword or climbing ladders, and I even restarted the tutorial twice to no avail.

2 0
  • 10 Apr
 Calvarias

mord glitch 2.jpgmord glitch 1.jpg

textures gone rekt. PC crashes 5 minutes into the game no matter what i do. didnt happen before patch. i think the GPU dies

1 1
  • 10 Apr
 Tinkuwu

Currently there's a bug with the tutorial. Apparently the longbow can't be picked up. I'd imagine it doesn't swap out the model for the actual entity.

2 0
  • 11 Apr
 MacJagger

Game won't start while using an external GPU. Am using a Razer Core X Chroma with an RTX 2060. Anyone else also having this issue?

2 0
  • 12 Apr
 TheJokerr

So, I recently reinstalled Mordhau to play and when im in the main menu everything is fine but when i load into a game i hear a loud pop then sound goes blank and i cant hear anything. I updated everything such as drivers and uninstalled and reinstalled and ive read many topics on this forum but i cant find anything! I would greatly appreciate if you could help!

Specs:
GPU: GTX 1070
CPU: Intel I7-7700k
32 gb ddr4 ram
Headset: Hyper x Cloud Alpha S

1 1
  • 13 Apr
 Wazzaby

toxic people who are friends with devs can report you for spamming voice commands and block your access to official servers, please fix

1 0

Mordhau Crashing on Launch.

System: Razer Blade Stealth 13"
CPU: 25W i7-1065G7
GPU: Intel® Iris™ Plus (also NVIDIA 2070 Super via Razer Core X Chroma eGPU)
RAM: 16GB

Problem: When I launch the game from Steam, it will open, play the Unreal and Triterion animations, briefly show the Mordhau loading screen, then turn dark with just a white dot in the middle for a few seconds, then close out of the game with no crash report. This has happened both with and without use of eGPU.

Have tried: Running as admin, disable antivirus, verify integrity, update drivers, force dx12 launch, increase virtual memory, delete "ushaderprecache" files, reinstall game and steam, factory reset entire computer.

If I set Steam to Offline Mode, it will linger on the white dot longer, but not close the game, and eventually it will launch to the main menu. But being in offline mode I can't play, and when I turn Steam back to online mode, it fails the same way.

Please assist if possible.

Edit: Resolved! This seems to be an issue with some Ice Lake processors. Apparently the PUBG community has found the culprit in the CPU Environment Variables, see the link for instructions.

https://www.pubg.com/en-us/intel-ice-lake-cpu-crash-workaround/

Conscript 1004 2022
  • 17 Apr
 ohshitsorry

your forum sections disappeared